RHEL 6 : chromium-browser (RHSA-2016:0072)

critical Nessus プラグイン ID 88447

概要

リモート Red Hat ホストに 1 つ以上のセキュリティ更新がありません。

説明

複数のセキュリティの問題を修正する更新済みの chromium-browser パッケージが、Red Hat Enterprise Linux 6 Supplementary で現在利用可能です。

Red Hat 製品セキュリティは、この更新がセキュリティに及ぼす影響を重要度高として評価しています。詳細な重要度の評価を提供する Common Vulnerability Scoring System (CVSS)のベーススコアが、「参照」セクションの CVE リンクの各脆弱性に対して利用可能です。

Chromium は、WebKit(Blink)が稼働するオープンソースの Web ブラウザです。

不正な形式の Web コンテンツの処理に様々な欠陥が見つかりました。悪意のあるコンテンツを含む Web ページにより、被害者がアクセスした際に Chromium がクラッシュする、任意のコードが実行される、または機密情報が漏洩する可能性があります。(CVE-2016-1612、CVE-2016-1613、CVE-2016-1614、CVE-2016-1615、CVE-2016-1616、CVE-2016-1617、CVE-2016-1618、CVE-2016-1619、CVE-2016-1620、CVE-2016-2051、CVE-2016-2052)

Chromium の全ユーザーは、Chromium バージョン 48.0.2564.82 が含まれるこれらの更新済みパッケージへアップグレードし、これらの問題を修正する必要があります。
更新による変更を有効にするには、更新のインストール後、Chromium を再起動する必要があります。

ソリューション

影響を受ける chromium-browser および chromium-browser-debuginfo パッケージの両方、またはいずれか一方を更新してください。

関連情報

https://chromereleases.googleblog.com/2016/01/

https://access.redhat.com/errata/RHSA-2016:0072

https://access.redhat.com/security/cve/cve-2015-8947

https://access.redhat.com/security/cve/cve-2016-1612

https://access.redhat.com/security/cve/cve-2016-1613

https://access.redhat.com/security/cve/cve-2016-1614

https://access.redhat.com/security/cve/cve-2016-1615

https://access.redhat.com/security/cve/cve-2016-1616

https://access.redhat.com/security/cve/cve-2016-1617

https://access.redhat.com/security/cve/cve-2016-1618

https://access.redhat.com/security/cve/cve-2016-1619

https://access.redhat.com/security/cve/cve-2016-1620

https://access.redhat.com/security/cve/cve-2016-2051

https://access.redhat.com/security/cve/cve-2016-2052

プラグインの詳細

深刻度: Critical

ID: 88447

ファイル名: redhat-RHSA-2016-0072.nasl

バージョン: 1.18

タイプ: local

エージェント: unix

公開日: 2016/1/28

更新日: 2020/5/29

サポートされているセンサー: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 6.9

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 8.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:redhat:enterprise_linux:chromium-browser, p-cpe:/a:redhat:enterprise_linux:chromium-browser-debuginfo, cpe:/o:redhat:enterprise_linux:6, cpe:/o:redhat:enterprise_linux:6.7

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/cpu

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2016/1/27

脆弱性公開日: 2016/1/25

参照情報

CVE: CVE-2015-8947, CVE-2016-1612, CVE-2016-1613, CVE-2016-1614, CVE-2016-1615, CVE-2016-1616, CVE-2016-1617, CVE-2016-1618, CVE-2016-1619, CVE-2016-1620, CVE-2016-2051, CVE-2016-2052

RHSA: 2016:0072