Fedora 23:libpng-1.6.17-3.fc23(2015-4ad4998d00)

high Nessus プラグイン ID 89236
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Fedora ホストに、セキュリティ更新がありません。

説明

CVE-2015-8126 に対するセキュリティ修正(#1281757、#12812756)

注意:Tenable Network Security は、前述の記述ブロックを Fedora セキュリティアドバイザリから直接抽出しています。Tenable では、できる限り新たな問題を持ち込まないように、自動的に整理して書式設定するようにしています。

ソリューション

影響を受ける libpng パッケージを更新してください。

関連情報

https://bugzilla.redhat.com/show_bug.cgi?id=1281756

http://www.nessus.org/u?46187fa5

プラグインの詳細

深刻度: High

ID: 89236

ファイル名: fedora_2015-4ad4998d00.nasl

バージョン: 2.6

タイプ: local

エージェント: unix

公開日: 2016/3/4

更新日: 2021/1/11

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 6

CVSS v2

リスクファクター: High

Base Score: 7.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3

リスクファクター: High

Base Score: 7.3

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

脆弱性情報

CPE: p-cpe:/a:fedoraproject:fedora:libpng, cpe:/o:fedoraproject:fedora:23

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

パッチ公開日: 2016/1/7

参照情報

CVE: CVE-2015-8126, CVE-2015-8472