Fedora 23:openssl-1.0.2f-1.fc23(2016-527018d2ff)

medium Nessus プラグイン ID 89543
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Fedora ホストに、セキュリティ更新がありません。

説明

1 つの重要度高と 1 つの重要度低のセキュリティ問題を修正する、新しい Upstream バージョン。

注意:Tenable Network Security は、前述の記述ブロックを Fedora セキュリティアドバイザリから直接抽出しています。Tenable では、できる限り新たな問題を持ち込まないように、自動的に整理して書式設定するようにしています。

ソリューション

影響を受ける openssl パッケージを更新してください。

関連情報

https://bugzilla.redhat.com/show_bug.cgi?id=1301845

https://bugzilla.redhat.com/show_bug.cgi?id=1301846

http://www.nessus.org/u?8707d9bd

プラグインの詳細

深刻度: Medium

ID: 89543

ファイル名: fedora_2016-527018d2ff.nasl

バージョン: 1.7

タイプ: local

エージェント: unix

公開日: 2016/3/4

更新日: 2021/1/11

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 4.3

ベクトル: AV:N/AC:M/Au:N/C:P/I:N/A:N

CVSS v3

リスクファクター: Medium

Base Score: 5.9

ベクトル: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N

脆弱性情報

CPE: p-cpe:/a:fedoraproject:fedora:openssl, cpe:/o:fedoraproject:fedora:23

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

パッチ公開日: 2016/1/30

参照情報

CVE: CVE-2015-3197, CVE-2016-0701