Fedora 22:mingw-pcre-8.38-1.fc22(2016-f59a8ff5d0)

high Nessus プラグイン ID 89641
New! Vulnerability Priority Rating (VPR)

Tenable では、すべての脆弱性に対して動的な VPR が計算されます。VPR は脆弱性の情報を、脅威インテリジェンスや機械学習アルゴリズムと組み合わせて、攻撃時に最も悪用される可能性の高い脆弱性を予測します。詳細は、 「VPR とは何で、CVSS とはどう違うのか」を参照してください。

VPR スコア : 5.9

概要

リモート Fedora ホストに、セキュリティ更新がありません。

説明

8.38 へ更新し、さまざまな CVE を修正します

注意:Tenable Network Security は、前述の記述ブロックを Fedora セキュリティアドバイザリから直接抽出しています。Tenable では、できる限り新たな問題を持ち込まないように、自動的に整理して書式設定するようにしています。

ソリューション

影響を受ける mingw-pcre パッケージを更新してください。

関連情報

https://bugzilla.redhat.com/show_bug.cgi?id=1236660

https://bugzilla.redhat.com/show_bug.cgi?id=1237225

https://bugzilla.redhat.com/show_bug.cgi?id=1249905

https://bugzilla.redhat.com/show_bug.cgi?id=1250947

https://bugzilla.redhat.com/show_bug.cgi?id=1256453

https://bugzilla.redhat.com/show_bug.cgi?id=1287616

https://bugzilla.redhat.com/show_bug.cgi?id=1287626

https://bugzilla.redhat.com/show_bug.cgi?id=1287631

https://bugzilla.redhat.com/show_bug.cgi?id=1287640

https://bugzilla.redhat.com/show_bug.cgi?id=1287648

https://bugzilla.redhat.com/show_bug.cgi?id=1287656

https://bugzilla.redhat.com/show_bug.cgi?id=1287661

https://bugzilla.redhat.com/show_bug.cgi?id=1287668

https://bugzilla.redhat.com/show_bug.cgi?id=1287673

https://bugzilla.redhat.com/show_bug.cgi?id=1287692

https://bugzilla.redhat.com/show_bug.cgi?id=1287698

https://bugzilla.redhat.com/show_bug.cgi?id=1287704

https://bugzilla.redhat.com/show_bug.cgi?id=1287720

http://www.nessus.org/u?907fa31f

プラグインの詳細

深刻度: High

ID: 89641

ファイル名: fedora_2016-f59a8ff5d0.nasl

バージョン: 1.7

タイプ: local

エージェント: unix

公開日: 2016/3/4

更新日: 2021/1/11

依存関係: ssh_get_info.nasl

リスク情報

リスクファクター: High

VPR スコア: 5.9

CVSS v2.0

Base Score: 9

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:C

CVSS v3.0

Base Score: 9.8

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

脆弱性の情報

CPE: p-cpe:/a:fedoraproject:fedora:mingw-pcre, cpe:/o:fedoraproject:fedora:22

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

パッチ公開日: 2016/2/16

参照情報

CVE: CVE-2015-3210, CVE-2015-5073, CVE-2015-8383, CVE-2015-8384, CVE-2015-8385, CVE-2015-8386, CVE-2015-8387, CVE-2015-8388, CVE-2015-8389, CVE-2015-8390, CVE-2015-8391, CVE-2015-8392, CVE-2015-8393, CVE-2015-8394, CVE-2015-8395