Google Chrome < 51.0.2704.63 の複数の脆弱性(Mac OS X)

high Nessus プラグイン ID 91351
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Mac OS X ホストにインストールされている Web ブラウザは、複数の脆弱性の影響を受けます。

説明

リモート Mac OS X ホストにインストールされている Google Chrome のバージョンは、51.0.2704.63 より前です。したがって、以下の複数の脆弱性による影響を受けます:

- 拡張バインディングに複数の詳細不明な欠陥が存在するため、リモートの攻撃者が同一生成元ポリシーをバイパスすることが可能です。これ以上の詳細情報はありません。(CVE-2016-1672、CVE-2016-1676)

- Blink に複数の詳細不明な欠陥が存在するため、リモートの攻撃者が同一生成元ポリシーをバイパスすることが可能です。これ以上の詳細情報はありません。(CVE-2016-1673、CVE-2016-1675)

- Extensions に詳細不明な欠陥が存在するため、リモートの攻撃者が同一生成元ポリシーをバイパスすることが可能です。
これ以上の詳細情報はありません。(CVE-2016-1674)

- V8 decodeURI に詳細不明な型の取り違え(Type Confusion)エラーが存在するため、リモートの攻撃者が機密情報を漏洩することが可能です。(CVE-2016-1677)

- ユーザー指定入力の不適切な検証により、V8 にヒープバッファオーバーフロー状態が存在します。リモートの攻撃者がこれを悪用し、サービス拒否状態や任意のコードの実行を引き起こすおそれがあります。
(CVE-2016-1678)

- V8 バインディングにヒープ use-after-free エラーが存在するため、リモートの攻撃者がすでに解放されているメモリを逆参照して、任意のコードを実行することが可能です。(CVE-2016-1679)

- Google Skia にヒープ use-after-free エラーが存在するため、リモートの攻撃者がすでに解放されているメモリを逆参照して、任意のコードを実行することが可能です。(CVE-2016-1680)

- ユーザー指定入力の不適切な検証により、j2k.c ファイル内の opj_j2k_read_SPCod_SPCoc() 関数の OpenJPEG に、バッファオーバーフローの状態が存在します。リモートの攻撃者がこれを悪用し、サービス拒否状態や任意のコードの実行を引き起こすおそれがあります。
(CVE-2016-1681)

- ServiceWorker に詳細不明な欠陥が存在するため、リモートの攻撃者が Content Security Policy(CSP)をバイパスすることが可能です。これ以上の詳細情報はありません。(CVE-2016-1682)

- libxslt に詳細不明な領域外アクセスエラーが存在するため、リモートの攻撃者が詳細不明な影響を与えることが可能です。(CVE-2016-1683)

- libxslt に整数オーバーフロー状態が存在するため、リモートの攻撃者が詳細不明な影響を与えることが可能です。
(CVE-2016-1684)

- PDFium に複数の領域外読み取りエラーが存在するため、リモートの攻撃者がサービス拒否状態を引き起こしたり、潜在的な機密情報を漏洩したりすることが可能です。
(CVE-2016-1685、CVE-2016-1686)

- Extensions に詳細不明な欠陥が存在するため、リモートの攻撃者が潜在的な機密情報を漏洩することが可能です。これ以上の詳細情報はありません。
(CVE-2016-1687)

- V8 に領域外読み取りエラーが存在するため、リモートの攻撃者がサービス拒否状態を引き起こしたり、潜在的な機密情報を漏洩したりすることが可能です。
(CVE-2016-1688)

- ユーザー指定入力の不適切な検証により、Media にヒープバッファオーバーフロー状態が存在します。リモートの攻撃者がこれを悪用し、任意のコードを実行する恐れがあります。
(CVE-2016-1689)

- Autofill にヒープ use-after-free エラーが存在するため、リモートの攻撃者が任意のコードを実行することが可能です。
(CVE-2016-1690)

- ユーザー指定入力の不適切な検証により、Google Skia にヒープバッファオーバーフロー状態が存在します。リモートの攻撃者がこれを悪用し、サービス拒否状態や任意のコードの実行を引き起こすおそれがあります。
(CVE-2016-1691)

- ServiceWorker に詳細不明な欠陥が存在するため、リモートの攻撃者が同一生成元ポリシーを限定的にバイパスすることが可能です。これ以上の詳細情報はありません。
(CVE-2016-1692)

- HTTP 接続時にソフトウェア削除ツールがダウンロードされるため、欠陥が存在します。中間者攻撃者がこれを悪用して、コンテンツを操作する可能性があります。
(CVE-2016-1693)

- キャッシュをクリアする際に HTTP Public Key Pinning(HPKP)ピンを削除する場合に引き起こされる、詳細不明な欠陥が存在します。これ以上の詳細情報はありません。
(CVE-2016-1694)

- 複数の詳細不明な問題が存在するため、リモートの攻撃者が任意のコードを実行することが可能です。(CVE-2016-1695)

- 「MailboxManagerImpl」に、GPU コマンドを処理する際に発生する use-after-free エラーが存在します。リモートの攻撃者がこれを悪用して、すでに解放されたメモリを逆参照することで、任意のコードが実行される可能性があります。
(VulnDB 140064)

ソリューション

Google Chrome バージョン 51.0.2704.63 以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?e4d6f0fa

プラグインの詳細

深刻度: High

ID: 91351

ファイル名: macosx_google_chrome_51_0_2704_63.nasl

バージョン: 1.14

タイプ: local

エージェント: macosx

公開日: 2016/5/27

更新日: 2019/11/19

依存関係: macosx_google_chrome_installed.nbin

リスク情報

CVSS スコアのソース: CVE-2016-1695

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 8.8

Temporal Score: 7.7

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:google:chrome

必要な KB アイテム: MacOSX/Google Chrome/Installed

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2016/5/25

脆弱性公開日: 2016/4/11

参照情報

CVE: CVE-2016-1672, CVE-2016-1673, CVE-2016-1674, CVE-2016-1675, CVE-2016-1676, CVE-2016-1677, CVE-2016-1678, CVE-2016-1679, CVE-2016-1680, CVE-2016-1681, CVE-2016-1682, CVE-2016-1683, CVE-2016-1684, CVE-2016-1685, CVE-2016-1686, CVE-2016-1687, CVE-2016-1688, CVE-2016-1689, CVE-2016-1690, CVE-2016-1691, CVE-2016-1692, CVE-2016-1693, CVE-2016-1694, CVE-2016-1695

EDB-ID: 39961