RHEL 6 : chromium-browser (RHSA-2016:1201)

medium Nessus プラグイン ID 91449
New! Vulnerability Priority Rating (VPR)

Tenable では、すべての脆弱性に対して動的な VPR が計算されます。VPR は脆弱性の情報を、脅威インテリジェンスや機械学習アルゴリズムと組み合わせて、攻撃時に最も悪用される可能性の高い脆弱性を予測します。詳細は、 「VPR とは何で、CVSS とはどう違うのか」を参照してください。

VPR スコア : 5.9

概要

リモート Red Hat ホストに 1 つ以上のセキュリティ更新がありません。

説明

chromium-browser の更新が、Red Hat Enterprise Linux 6 Supplementary で現在利用可能です。

Red Hat 製品セキュリティは、この更新がセキュリティに及ぼす影響を重要度高として評価しています。詳細な重要度評価を示す Common Vulnerability Scoring System(CVSS)ベーススコアは、「参照」セクションで CVE リンクから脆弱性ごとに入手できます。

Chromium は、WebKit(Blink)が稼働するオープンソースの Web ブラウザです。

この更新では、Chromium をバージョン 51.0.2704.79 にアップグレードします。

セキュリティ修正:

* 無効な形式の Web コンテンツの処理で、複数の欠陥が見つかりました。悪意のあるコンテンツを含む Web ページにより、被害者がアクセスした際に Chromium がクラッシュする、任意のコードが実行される、または機密情報が漏洩する可能性があります。(CVE-2016-1696、CVE-2016-1697、CVE-2016-1703、CVE-2016-1698、CVE-2016-1699、CVE-2016-1700、CVE-2016-1701、CVE-2016-1702)

ソリューション

影響を受ける chromium-browser および chromium-browser-debuginfo パッケージの両方、またはいずれか一方を更新してください。

関連情報

https://access.redhat.com/errata/RHSA-2016:1201

https://access.redhat.com/security/cve/cve-2016-1696

https://access.redhat.com/security/cve/cve-2016-1697

https://access.redhat.com/security/cve/cve-2016-1698

https://access.redhat.com/security/cve/cve-2016-1699

https://access.redhat.com/security/cve/cve-2016-1700

https://access.redhat.com/security/cve/cve-2016-1701

https://access.redhat.com/security/cve/cve-2016-1702

https://access.redhat.com/security/cve/cve-2016-1703

プラグインの詳細

深刻度: Medium

ID: 91449

ファイル名: redhat-RHSA-2016-1201.nasl

バージョン: 2.13

タイプ: local

エージェント: unix

公開日: 2016/6/3

更新日: 2020/5/29

依存関係: ssh_get_info.nasl

リスク情報

リスクファクター: Medium

VPR スコア: 5.9

CVSS v2.0

Base Score: 6.8

Temporal Score: 5

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 8.8

Temporal Score: 7.7

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性の情報

CPE: p-cpe:/a:redhat:enterprise_linux:chromium-browser, p-cpe:/a:redhat:enterprise_linux:chromium-browser-debuginfo, cpe:/o:redhat:enterprise_linux:6

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/cpu

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2016/6/2

脆弱性公開日: 2016/6/5

参照情報

CVE: CVE-2016-1696, CVE-2016-1697, CVE-2016-1698, CVE-2016-1699, CVE-2016-1700, CVE-2016-1701, CVE-2016-1702, CVE-2016-1703

RHSA: 2016:1201