openSUSE セキュリティ更新:gd(openSUSE-2016-688)

critical Nessus プラグイン ID 91512

概要

リモート openSUSE ホストに、セキュリティ更新がありません。

説明

gd のこの更新は、以下の問題を修正します:

- セキュリティの更新:

- CVE-2016-5116 [boo#982176]

+ gd-CVE-2016-5116.patch

ソリューション

影響を受ける gd パッケージを更新してください。

関連情報

https://bugzilla.opensuse.org/show_bug.cgi?id=982176

プラグインの詳細

深刻度: Critical

ID: 91512

ファイル名: openSUSE-2016-688.nasl

バージョン: 2.5

タイプ: local

エージェント: unix

公開日: 2016/6/8

更新日: 2021/1/19

サポートされているセンサー: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 5.2

CVSS v2

リスクファクター: Medium

Base Score: 6.4

ベクトル: AV:N/AC:L/Au:N/C:P/I:N/A:P

CVSS v3

リスクファクター: Critical

Base Score: 9.1

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:gd, p-cpe:/a:novell:opensuse:gd-debuginfo, p-cpe:/a:novell:opensuse:gd-debugsource, p-cpe:/a:novell:opensuse:gd-devel, p-cpe:/a:novell:opensuse:libgd3, p-cpe:/a:novell:opensuse:libgd3-32bit, p-cpe:/a:novell:opensuse:libgd3-debuginfo, p-cpe:/a:novell:opensuse:libgd3-debuginfo-32bit, cpe:/o:novell:opensuse:13.2

必要な KB アイテム: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

パッチ公開日: 2016/6/7

参照情報

CVE: CVE-2016-5116