openSUSE セキュリティ更新:expat(openSUSE-2016-695)

critical Nessus プラグイン ID 91530

概要

リモート openSUSE ホストに、セキュリティ更新がありません。

説明

expat 用のこの更新では、次の問題を修正しています:

修正されたセキュリティ問題:

- CVE-2016-0718:特定の種類の無効な形式の入力ドキュメントを不適切に処理する Expat XML パーサーを修正します。(bsc#979441)

- CVE-2015-1283:複数の整数オーバーフローを修正します:
(bnc#980391)この更新は、SUSE:SLE-12 からインポートされました:更新プロジェクトを更新します。

ソリューション

影響を受ける Expat パッケージを更新してください。

関連情報

https://bugzilla.opensuse.org/show_bug.cgi?id=979441

https://bugzilla.opensuse.org/show_bug.cgi?id=980391

プラグインの詳細

深刻度: Critical

ID: 91530

ファイル名: openSUSE-2016-695.nasl

バージョン: 2.6

タイプ: local

エージェント: unix

公開日: 2016/6/9

更新日: 2021/1/19

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: High

Base Score: 7.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3

リスクファクター: Critical

Base Score: 9.8

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:expat, p-cpe:/a:novell:opensuse:expat-debuginfo, p-cpe:/a:novell:opensuse:expat-debuginfo-32bit, p-cpe:/a:novell:opensuse:expat-debugsource, p-cpe:/a:novell:opensuse:libexpat-devel, p-cpe:/a:novell:opensuse:libexpat-devel-32bit, p-cpe:/a:novell:opensuse:libexpat1, p-cpe:/a:novell:opensuse:libexpat1-32bit, p-cpe:/a:novell:opensuse:libexpat1-debuginfo, p-cpe:/a:novell:opensuse:libexpat1-debuginfo-32bit, cpe:/o:novell:opensuse:42.1

必要な KB アイテム: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

パッチ公開日: 2016/6/8

参照情報

CVE: CVE-2015-1283, CVE-2016-0718