OracleVM 3.3 / 3.4:libtiff(OVMSA-2016-0093)

critical Nessus プラグイン ID 92691
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートの OracleVM ホストにセキュリティ更新がありません。

説明

リモートの OracleVM システムに、重要なセキュリティ更新に対処するために必要なパッチがありません。

-(CVE-2014-8127)用のパッチを更新します

- 関連:#1335099

- (CVE-2016-3990、CVE-2016-5320)のパッチを修正

- 関連:#1335099

- CVE のパッチを追加:

- CVE-2016-3632 CVE-2016-3945(CVE-2016-3990)

- CVE-2016-3991(CVE-2016-5320)

- 関連:#1335099

-(CVE-2014-8129)用のパッチを更新します

- 関連:#1335099

- 以前リリースされた CVE の修正をマージ:

- CVE-2013-1960 CVE-2013-1961(CVE-2013-4231)

- CVE-2013-4232 CVE-2013-4243(CVE-2013-4244)

- 解決:#1335099

- (CVE-2014-8127)のパッチの誤字

- 関連:#1299919

- CVE-2014-8127 および CVE-2015-8668 パッチを修正

- 関連:#1299919

- プレビュー CVE のパッチを修正

- 関連:#1299919

- これはいくつかの CVE を解決します

- CVE-2014-8127、CVE-2014-8129(CVE-2014-8130)

- CVE-2014-9330、CVE-2014-9655(CVE-2015-8781)

- CVE-2015-8784、CVE-2015-1547(CVE-2015-8683)

- CVE-2015-8665、CVE-2015-7554(CVE-2015-8668)

- 解決:#1299919

ソリューション

影響を受ける libtiff パッケージを更新してください。

関連情報

http://www.nessus.org/u?68c2f69e

http://www.nessus.org/u?413e6c1c

プラグインの詳細

深刻度: Critical

ID: 92691

ファイル名: oraclevm_OVMSA-2016-0093.nasl

バージョン: 2.13

タイプ: local

公開日: 2016/8/3

更新日: 2021/1/4

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 6.9

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 8.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:oracle:vm:libtiff, cpe:/o:oracle:vm_server:3.3, cpe:/o:oracle:vm_server:3.4

必要な KB アイテム: Host/local_checks_enabled, Host/OracleVM/release, Host/OracleVM/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2016/8/2

脆弱性公開日: 2013/7/3

参照情報

CVE: CVE-2013-1960, CVE-2013-1961, CVE-2013-4231, CVE-2013-4232, CVE-2013-4243, CVE-2013-4244, CVE-2014-8127, CVE-2014-8129, CVE-2014-8130, CVE-2014-9330, CVE-2014-9655, CVE-2015-1547, CVE-2015-7554, CVE-2015-8665, CVE-2015-8668, CVE-2015-8683, CVE-2015-8781, CVE-2015-8784, CVE-2016-3632, CVE-2016-3945, CVE-2016-3990, CVE-2016-3991, CVE-2016-5320

BID: 59607, 59609, 61695, 61849, 62019, 62082, 71789, 72323, 72352, 72353, 73438, 73441