openSUSE セキュリティ更新:tomcat(openSUSE-2016-1056)

high Nessus プラグイン ID 93362
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート openSUSE ホストに、セキュリティ更新がありません。

説明

tomcat 用のこの更新は、次の問題を修正します:

- CVE-2016-3092:脆弱な FileUpload パッケージを使用するとサービス拒否が発生する可能性があります。(bsc#986359)

- CVE-2016-5388:HTTP_PROXY 環境変数をプロキシヘッダーを通じて設定。(bsc#988489)

この更新は、SUSE:SLE-12-SP1:Update プロジェクトからインポートされました。

ソリューション

影響を受ける tomcat パッケージを更新してください。

関連情報

https://bugzilla.opensuse.org/show_bug.cgi?id=986359

https://bugzilla.opensuse.org/show_bug.cgi?id=988489

プラグインの詳細

深刻度: High

ID: 93362

ファイル名: openSUSE-2016-1056.nasl

バージョン: 2.5

タイプ: local

エージェント: unix

公開日: 2016/9/8

更新日: 2021/1/19

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: High

スコア: 7.4

CVSS v2

リスクファクター: High

Base Score: 7.8

ベクトル: AV:N/AC:L/Au:N/C:N/I:N/A:C

CVSS v3

リスクファクター: High

Base Score: 8.1

ベクトル: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:tomcat, p-cpe:/a:novell:opensuse:tomcat-admin-webapps, p-cpe:/a:novell:opensuse:tomcat-docs-webapp, p-cpe:/a:novell:opensuse:tomcat-el-3_0-api, p-cpe:/a:novell:opensuse:tomcat-embed, p-cpe:/a:novell:opensuse:tomcat-javadoc, p-cpe:/a:novell:opensuse:tomcat-jsp-2_3-api, p-cpe:/a:novell:opensuse:tomcat-jsvc, p-cpe:/a:novell:opensuse:tomcat-lib, p-cpe:/a:novell:opensuse:tomcat-servlet-3_1-api, p-cpe:/a:novell:opensuse:tomcat-webapps, cpe:/o:novell:opensuse:42.1

必要な KB アイテム: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

パッチ公開日: 2016/9/6

参照情報

CVE: CVE-2016-3092, CVE-2016-5388