SUSE SLES12 セキュリティ更新:mariadb(SUSE-SU-2016:2248-1)

high Nessus プラグイン ID 93372
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート SuSE ホストに1つ以上のセキュリティ更新がありません。

説明

mariadb 用のこの更新は、次の問題を修正します:

- CVE-2016-3477:サブコンポーネントパーサーでの詳細不明な脆弱性 [bsc#991616]

- CVE-2016-3521:サブコンポーネントタイプでの詳細不明な脆弱性 [bsc#991616]

- CVE-2016-3615:サブコンポーネント dml での詳細不明な脆弱性 [bsc#991616]

- CVE-2016-5440:サブコンポーネント rbr での詳細不明な脆弱性 [bsc#991616]

- mariadb が main.bootstrap テストに失敗します [bsc#984858]

- SLE12 GM および SP1 における MariaDB の「openSUSE」コメントのレフトオーバー [bsc#985217]

- spec ファイルからの不要な条件を削除します

- lost+found ディレクトリを誤ってデータベースとして解釈しないように、「--ignore-db-dir=lost+found」オプションを rc.mysql-multi に追加します [bsc#986251]

注意:Tenable Network Security は、前述の記述ブロックを SUSE セキュリティアドバイザリから直接抽出しています。Tenable では、できる限り新たな問題を持ち込まないように、自動的に整理して書式設定するようにしています。

ソリューション

この SUSE セキュリティ更新をインストールするには、YaST online_update を使用してください。
または、お使いの製品用に一覧になったコマンドを実行することも可能です。

SUSE Linux Enterprise Server for SAP 12:zypper in -t patch SUSE-SLE-SAP-12-2016-1199=1

SUSE Linux Enterprise Server 12-LTSS:zypper in -t patch SUSE-SLE-SERVER-12-2016-1199=1

お使いのシステムを最新の状態にするには、「zypper パッチ」を使用してください。

関連情報

https://bugzilla.suse.com/show_bug.cgi?id=984858

https://bugzilla.suse.com/show_bug.cgi?id=985217

https://bugzilla.suse.com/show_bug.cgi?id=986251

https://bugzilla.suse.com/show_bug.cgi?id=991616

https://www.suse.com/security/cve/CVE-2016-3477/

https://www.suse.com/security/cve/CVE-2016-3521/

https://www.suse.com/security/cve/CVE-2016-3615/

https://www.suse.com/security/cve/CVE-2016-5440/

http://www.nessus.org/u?a8dc0d26

プラグインの詳細

深刻度: High

ID: 93372

ファイル名: suse_SU-2016-2248-1.nasl

バージョン: 2.9

タイプ: local

エージェント: unix

公開日: 2016/9/8

更新日: 2021/1/6

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 6.5

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5

ベクトル: AV:N/AC:L/Au:S/C:N/I:N/A:C

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 8.1

Temporal Score: 7.1

ベクトル: CVSS:3.0/AV:L/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:libmysqlclient-devel, p-cpe:/a:novell:suse_linux:libmysqlclient18, p-cpe:/a:novell:suse_linux:libmysqlclient18-debuginfo, p-cpe:/a:novell:suse_linux:libmysqlclient_r18, p-cpe:/a:novell:suse_linux:libmysqld-devel, p-cpe:/a:novell:suse_linux:libmysqld18, p-cpe:/a:novell:suse_linux:libmysqld18-debuginfo, p-cpe:/a:novell:suse_linux:mariadb, p-cpe:/a:novell:suse_linux:mariadb-client, p-cpe:/a:novell:suse_linux:mariadb-client-debuginfo, p-cpe:/a:novell:suse_linux:mariadb-debuginfo, p-cpe:/a:novell:suse_linux:mariadb-debugsource, p-cpe:/a:novell:suse_linux:mariadb-errormessages, p-cpe:/a:novell:suse_linux:mariadb-tools, p-cpe:/a:novell:suse_linux:mariadb-tools-debuginfo, cpe:/o:novell:suse_linux:12

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2016/9/6

脆弱性公開日: 2016/7/21

参照情報

CVE: CVE-2016-3477, CVE-2016-3521, CVE-2016-3615, CVE-2016-5440