10.0.1より前のApple iOSにおけるカーネルメモリの情報漏えい(Trident)

medium Nessus プラグイン ID 93525

概要

モバイルデバイスで実行されているiOSのバージョンは、情報漏洩の脆弱性の影響を受けます。

説明

モバイルデバイスで実行中の iOS は、10.0.1 より前のバージョンです。このため、ユーザー指定の入力を不適切にサニタイズしているため、カーネルで情報漏洩の脆弱性の影響を受けます。認証されていないリモートの攻撃者がこれを悪用して、ユーザーに特別に細工されたアプリケーションを実行させることにより、カーネルメモリから機密情報を漏洩する可能性があります。

この脆弱性は、2016年8月25日に公表された3つのZero Day脆弱性のいずれかであり、NSO Groupのスパイウェア製品であるPegasusにより使用されることがわかっています。

ソリューション

AppleiOSバージョン10.0.1以降にアップグレードしてください。

参考資料

https://support.apple.com/en-us/HT207145

http://www.nessus.org/u?4f8e31ea

http://www.nessus.org/u?c884d592

http://www.nessus.org/u?55601054

プラグインの詳細

深刻度: Medium

ID: 93525

ファイル名: apple_ios_1001_check.nbin

バージョン: 1.85

タイプ: local

ファミリー: Mobile Devices

公開日: 2016/9/15

更新日: 2024/5/20

サポートされているセンサー: Nessus

リスク情報

VPR

リスクファクター: Medium

スコア: 5.1

CVSS v2

リスクファクター: High

基本値: 7.1

現状値: 5.9

ベクトル: CVSS2#AV:N/AC:M/Au:N/C:C/I:N/A:N

CVSS スコアのソース: CVE-2016-4655

CVSS v3

リスクファクター: Medium

基本値: 5.5

現状値: 5.1

ベクトル: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

現状ベクトル: CVSS:3.0/E:F/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:apple:iphone_os

必要な KB アイテム: mdm/dependency/unlocked

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2016/9/13

脆弱性公開日: 2016/8/25

CISA の既知の悪用された脆弱性の期限日: 2022/6/14

エクスプロイト可能

Metasploit (WebKit not_number defineProperties UAF)

参照情報

CVE: CVE-2016-4655

BID: 92651, 92965

APPLE-SA: APPLE-SA-2016-09-14-1