Fedora 23:1: openssl(2016-97454404fe)

critical Nessus プラグイン ID 93978

言語:

概要

リモートのFedoraホストにセキュリティ更新プログラムがありません。

説明

複数のセキュリティ問題が修正されたUpstreamから更新してください。

注意:Tenable Network Securityは、前述の記述ブロックをFedora更新システムのWebサイトから直接抽出しています。
Tenableでは、新たな問題を持ち込まずに、できる限り自動的に整理して書式設定するようにしています。

ソリューション

影響を受ける1: opensslパッケージを更新してください。

関連情報

https://bodhi.fedoraproject.org/updates/FEDORA-2016-97454404fe

プラグインの詳細

深刻度: Critical

ID: 93978

ファイル名: fedora_2016-97454404fe.nasl

バージョン: 2.5

タイプ: local

エージェント: unix

公開日: 2016/10/12

更新日: 2021/1/11

サポートされているセンサー: Frictionless Assessment Agent, Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: High

Base Score: 7.8

ベクトル: AV:N/AC:L/Au:N/C:N/I:N/A:C

CVSS v3

リスクファクター: Critical

Base Score: 9.8

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

脆弱性情報

CPE: p-cpe:/a:fedoraproject:fedora:1:openssl, cpe:/o:fedoraproject:fedora:23

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

パッチ公開日: 2016/10/11

脆弱性公開日: 2016/6/20

参照情報

CVE: CVE-2016-2177, CVE-2016-2178, CVE-2016-2179, CVE-2016-2180, CVE-2016-2181, CVE-2016-2182, CVE-2016-6302, CVE-2016-6304, CVE-2016-6306, CVE-2016-7052