Cisco Cloud Services Platform 2.x < 2.1.0の複数の脆弱性

high Nessus プラグイン ID 94054

概要

リモートのネットワーク仮想サービスは、複数の脆弱性の影響を受けます。

説明

自己報告されたバージョン番号によると、リモートのCisco Cloud Services Platform(CSP)デバイスは、2.1.0より前の2.xです。したがって、次の脆弱性の影響を受けます:

- ユーザー指定の入力を不適切にサニタイズしているため、WebベースのGUIにコマンドインジェクションの脆弱性が存在します。認証されたリモートの攻撃者がこれを悪用し、ルート権限で任意のオペレーティングシステムコマンドを実行する可能性があります。(CVE-2016-6373)

- HTTPリクエストからのユーザー指定の入力が不適切にサニタイズされているため、リモートでコードが実行される脆弱性がWebベースのGUIにあります。認証されていないリモートの攻撃者がこれを悪用し、HTTPリクエストで細工されたdnslookupコマンドを通じて、任意のコードを実行する可能性があります。(CVE-2016-6374)

ソリューション

Cisco Cloud Services Platformバージョン2.1.0以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?f34d1428

http://www.nessus.org/u?6eb17f5f

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCva00541

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCuz89093

プラグインの詳細

深刻度: High

ID: 94054

ファイル名: cisco-sa-20160921-csp2100.nasl

バージョン: 1.5

タイプ: local

ファミリー: CISCO

公開日: 2016/10/13

更新日: 2018/7/6

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 9

Temporal Score: 6.7

ベクトル: AV:N/AC:L/Au:S/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7.2

Temporal Score: 6.3

ベクトル: CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:cisco:cloud_services_platform_2100

必要な KB アイテム: Host/Cisco/CloudServicesPlatform/version, Host/Cisco/CloudServicesPlatform/model

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2016/9/21

脆弱性公開日: 2016/9/21

参照情報

CVE: CVE-2016-6373, CVE-2016-6374

BID: 93093, 93095