VMware Fusion 8.x < 8.5.0のカーネルメモリアドレスの漏えい(VMSA-2016-0017)(Mac OS X)

medium Nessus プラグイン ID 94338

概要

リモートのmacOSまたはMac OS Xホストにインストールされている仮想アプリケーションは、情報漏えいの脆弱性の影響を受けます。

説明

リモートのmacOSまたはMac OS XホストにインストールされているVMware Fusionのバージョンは、8.5.0より前の8.xです。したがって、System Integrity Protection(SIP)の情報漏えいの脆弱性の影響を受けます。ローカルの攻撃者がこれを悪用し、カーネルメモリアドレスを取得し、KASLR保護メカニズムをバイパスする可能性があります。

ソリューション

VMware Fusion をバージョン8.5.0またはそれ以降にアップグレードしてください。

関連情報

https://www.vmware.com/security/advisories/VMSA-2016-0017.html

プラグインの詳細

深刻度: Medium

ID: 94338

ファイル名: macosx_fusion_vmsa_2016_0017.nasl

バージョン: 1.7

タイプ: local

エージェント: macosx

公開日: 2016/10/27

更新日: 2019/11/14

構成: パラノイドモードの有効化

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Low

Base Score: 2.1

Temporal Score: 1.6

ベクトル: AV:L/AC:L/Au:N/C:P/I:N/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2016-5329

CVSS v3

リスクファクター: Medium

Base Score: 5.5

Temporal Score: 4.8

ベクトル: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:vmware:fusion

必要な KB アイテム: Host/local_checks_enabled, installed_sw/VMware Fusion, Settings/ParanoidReport

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2016/10/25

脆弱性公開日: 2016/10/25

参照情報

CVE: CVE-2016-5329

BID: 93888

VMSA: 2016-0017