SUSE SLES11セキュリティ更新プログラム:mysql(SUSE-SU-2016:2780-1)

critical Nessus プラグイン ID 94757

言語:

概要

リモートのSUSEホストに1つ以上のセキュリティ更新がありません。

説明

この MySQL バージョンを5.5.53に更新することにより次のセキュリティの問題が修正されます:

- CVE-2016-6662:サブコンポーネントLoggingでの詳細不明な脆弱性(bsc#1005580)

- CVE-2016-7440:サブコンポーネントEncryptionでの詳細不明な脆弱性(bsc#1005581)

- CVE-2016-5584:サブコンポーネントEncryptionでの詳細不明な脆弱性(bsc#1005558)リリースノート:
http://dev.mysql.com/doc/relnotes/mysql/5.5/en/news-5-5-53.html

注意:Tenable Network Securityは、前述の記述ブロックをSUSEセキュリティアドバイザリから直接抽出しています。Tenableでは、新たな問題を持ち込まずに、できる限り自動的に整理して書式設定するようにしています。

ソリューション

この SUSE セキュリティ更新をインストールするには、YaST online_update を使用してください。
別の方法として、製品にリストされているコマンドを実行することができます:

SUSE Linux Enterprise ソフトウェア開発キット 11-SP4:zypper in -t patch sdksp4-mysql-12847=1

SUSE Linux Enterprise Server 11-SP4:zypper in -t patch slessp4-mysql-12847=1

SUSE Linux Enterprise Debuginfo 11-SP4:zypper in -t patch dbgsp4-mysql-12847=1

お使いのシステムを最新の状態にするには、「zypper パッチ」を使用してください。

関連情報

https://dev.mysql.com/doc/relnotes/mysql/5.5/en/news-5-5-53.html

https://bugzilla.suse.com/show_bug.cgi?id=1005558

https://bugzilla.suse.com/show_bug.cgi?id=1005580

https://bugzilla.suse.com/show_bug.cgi?id=1005581

https://www.suse.com/security/cve/CVE-2016-5584/

https://www.suse.com/security/cve/CVE-2016-6662/

https://www.suse.com/security/cve/CVE-2016-7440/

http://www.nessus.org/u?562a3e3d

プラグインの詳細

深刻度: Critical

ID: 94757

ファイル名: suse_SU-2016-2780-1.nasl

バージョン: 2.9

タイプ: local

エージェント: unix

公開日: 2016/11/14

更新日: 2021/1/19

サポートされているセンサー: Agentless Assessment, Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

リスク情報

VPR

リスクファクター: High

スコア: 8.4

CVSS v2

リスクファクター: Critical

Base Score: 10

Temporal Score: 7.8

ベクトル: AV:N/AC:L/Au:N/C:C/I:C/A:C

現状ベクトル: E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 8.8

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:libmysql55client18, p-cpe:/a:novell:suse_linux:libmysql55client_r18, p-cpe:/a:novell:suse_linux:mysql, p-cpe:/a:novell:suse_linux:mysql-client, p-cpe:/a:novell:suse_linux:mysql-tools, cpe:/o:novell:suse_linux:11

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2016/11/11

脆弱性公開日: 2016/9/20

参照情報

CVE: CVE-2016-5584, CVE-2016-6662, CVE-2016-7440