Apple iTunes < 12.5.2の複数の脆弱性(Uncredentialed Check)

high Nessus プラグイン ID 94934

概要

リモートホストで実行されているアプリケーションは、複数の脆弱性による影響を受けます。

説明

リモートのWindowsホストで実行されているApple iTunesのバージョンは12.5.2より前です。したがって、複数の脆弱性による影響を受けます。- ユーザー指定の入力の検証が不適切なため、場所属性を処理するときに情報漏えいの脆弱性がWebKitにあります。認証されていないリモートの攻撃者がこれを悪用し、特別に細工されたWebコンテンツを介して、ユーザーのシステムに秘密情報を漏えいさせる可能性があります。(CVE-2016-4613)- ユーザー指定の入力の検証が不適切なため、複数のメモリ破損の問題がWebKitにあります。認証されていないリモートの攻撃者がこれを悪用し、特別に細工したWebコンテンツを介して任意のコードを実行する可能性があります。(CVE-2016-7578)Nessusはこれらの問題をテストしておらず、その代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Apple iTunesバージョン12.5.2以降にアップグレードしてください。

関連情報

https://support.apple.com/en-us/HT207274

http://www.nessus.org/u?de74ff03

https://securitytracker.com/id/1037139

プラグインの詳細

深刻度: High

ID: 94934

ファイル名: itunes_12_5_2_banner.nasl

バージョン: 1.7

タイプ: remote

ファミリー: Peer-To-Peer File Sharing

公開日: 2016/11/17

更新日: 2019/11/14

リスク情報

CVSS スコアのソース: CVE-2016-7578

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 8.8

Temporal Score: 7.7

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:apple:itunes

必要な KB アイテム: iTunes/sharing

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2016/10/27

脆弱性公開日: 2016/10/24

参照情報

CVE: CVE-2016-4613, CVE-2016-7578

BID: 93949

APPLE-SA: APPLE-SA-2016-10-27-3