macOS:Apple Safari < 10.0.1の複数の脆弱性

high Nessus プラグイン ID 95411

概要

リモートのMac OS XまたはmacOSホストにインストールされているWebブラウザーは、複数の脆弱性の影響を受けます。

説明

リモートのMac OS XまたはmacOSホストにインストールされているApple Safariのバージョンは10.0.1より前です。したがって、WebKitは次の複数の脆弱性の影響を受けます。- ユーザー指定の入力が不適切に検証されているため、状態管理に詳細不明な欠陥があります。認証されていないリモートの攻撃者がこれを悪用し、特別に細工されたWebコンテンツを介して、ユーザーの秘密情報を漏えいさせる可能性があります。(CVE-2016-4613)- ユーザー指定の入力が不適切に検証されているため、複数のメモリ破損の問題があります。認証されていないリモートの攻撃者がこれを悪用し、特別に細工されたWebコンテンツを介して任意のコードを実行する可能性があります。(CVE-2016-4666、CVE-2016-4677、CVE-2016-7578)

ソリューション

Apple Safariを10.0.1以降のバージョンにアップグレードしてください。

関連情報

https://support.apple.com/kb/HT207272

http://www.nessus.org/u?fe4ceff9

プラグインの詳細

深刻度: High

ID: 95411

ファイル名: macosx_Safari10_0_1.nasl

バージョン: 1.7

タイプ: local

エージェント: macosx

公開日: 2016/11/30

更新日: 2020/1/7

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2016-7578

CVSS v3

リスクファクター: High

Base Score: 8.8

Temporal Score: 7.7

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:apple:safari

必要な KB アイテム: Host/local_checks_enabled, Host/MacOSX/Version, MacOSX/Safari/Installed

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2016/10/24

脆弱性公開日: 2016/10/24

参照情報

CVE: CVE-2016-4613, CVE-2016-4666, CVE-2016-4677, CVE-2016-7578

BID: 93851, 93853, 93949

APPLE-SA: APPLE-SA-2016-10-24-3