SUSE SLES12セキュリティ更新プログラム:java-1_8_0-ibm(SUSE-SU-2016:3078-1)

critical Nessus プラグイン ID 95711

言語:

概要

リモートのSUSEホストに1つ以上のセキュリティ更新がありません。

説明

java-1_8_0-ibm用のこの更新プログラムでは、以下の問題が修正されています:

- CVE-2016-5568:詳細不明な脆弱性により、リモートの攻撃者は、AWTに関連するベクトルを通じて、機密性、整合性、可用性に影響を与えることができました

- CVE-2016-5556:詳細不明な脆弱性により、リモートの攻撃者は、2Dに関連するベクトルを通じて、機密性、整合性、可用性に影響を与えることができました

- CVE-2016-5573:詳細不明な脆弱性により、リモートの攻撃者は、ホットスポットに関連するベクトルを通じて、機密性、整合性、可用性に影響を与えることができました

- CVE-2016-5597:詳細不明な脆弱性により、リモートの攻撃者は、ネットワーキングに関連するベクトルを通じて、機密性に影響を与えることができました

- CVE-2016-5554:詳細不明な脆弱性により、リモートの攻撃者は、JMXに関連するベクトルを通じて、整合性に影響を与えることができました

- CVE-2016-5542:詳細不明な脆弱性により、リモートの攻撃者は、ライブラリに関連するベクトルを通じて、整合性に影響を与えることができました

注意:Tenable Network Securityは、前述の記述ブロックをSUSEセキュリティアドバイザリから直接抽出しています。Tenableでは、新たな問題を持ち込まずに、できる限り自動的に整理して書式設定するようにしています。

ソリューション

この SUSE セキュリティ更新をインストールするには、YaST online_update を使用してください。
別の方法として、製品にリストされているコマンドを実行することができます:

SUSE Linux Enterpriseソフトウェア開発キット12-SP2:zypper in -t patch SUSE-SLE-SDK-12-SP2-2016-1792=1

SUSE Linux Enterpriseソフトウェア開発キット 12-SP1:zypper in -t patch SUSE-SLE-SDK-12-SP1-2016-1792=1

SUSE Linux Enterprise Server 12-SP2:zypper in -t patch SUSE-SLE-SERVER-12-SP2-2016-1792=1

SUSE Linux Enterprise Server 12-SP1:zypper in -t patch SUSE-SLE-SERVER-12-SP1-2016-1792=1

お使いのシステムを最新の状態にするには、「zypper パッチ」を使用してください。

関連情報

https://bugzilla.suse.com/show_bug.cgi?id=1009280

https://www.suse.com/security/cve/CVE-2016-5542/

https://www.suse.com/security/cve/CVE-2016-5554/

https://www.suse.com/security/cve/CVE-2016-5556/

https://www.suse.com/security/cve/CVE-2016-5568/

https://www.suse.com/security/cve/CVE-2016-5573/

https://www.suse.com/security/cve/CVE-2016-5597/

http://www.nessus.org/u?212e9284

プラグインの詳細

深刻度: Critical

ID: 95711

ファイル名: suse_SU-2016-3078-1.nasl

バージョン: 3.7

タイプ: local

エージェント: unix

公開日: 2016/12/12

更新日: 2021/1/6

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: High

スコア: 7.3

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 6.9

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: Critical

Base Score: 9.6

Temporal Score: 8.3

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:java-1_8_0-ibm, p-cpe:/a:novell:suse_linux:java-1_8_0-ibm-alsa, p-cpe:/a:novell:suse_linux:java-1_8_0-ibm-plugin, cpe:/o:novell:suse_linux:12

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2016/12/10

脆弱性公開日: 2016/10/25

参照情報

CVE: CVE-2016-5542, CVE-2016-5554, CVE-2016-5556, CVE-2016-5568, CVE-2016-5573, CVE-2016-5597