openSUSEセキュリティ更新プログラム:ntp(openSUSE-2016-1525)

high Nessus プラグイン ID 96173

言語:

概要

リモートのopenSUSEホストに、セキュリティ更新プログラムがありません。

説明

ntp用のこの更新プログラムでは、以下の問題が修正されています:

ntp was updated to 4.2.8p9.

キャッシュサイドチャネル攻撃の軽減:

- CVE-2016-9311、CVE-2016-9310、bsc#1011377:モード6の認証されていないトラップの情報漏えいとDDoSベクター。

- CVE-2016-7427、bsc#1011390:ブロードキャストモードリプレイ防止DoS。

- CVE-2016-7428、bsc#1011417:ブロードキャストモードのポーリング間隔の実施によるDoS。

- CVE-2016-7431、bsc#1011395:リグレッション:010-origin:ゼロオリジンタイムスタンプのバイパス。

- CVE-2016-7434、bsc#1011398:_IO_str_init_static_internal()の
_poppler_attachment_new。

- CVE-2016-7429、bsc#1011404:インターフェイス選択攻撃。

- CVE-2016-7426、bsc#1011406:クライアントのレート制限とサーバー応答。

- CVE-2016-7433、bsc#1011411:同期計算の問題を再起動します。

- CVE-2015-5219:二重変換の不正確な精度による無限ループ(bsc#943216)。

セキュリティ以外の修正された問題:

- 偽のエラーメッセージを修正します。

-その他のバグ修正、/usr/share/doc/packages/ntp/ChangeLogを参照してください。

-「trap」でのリグレッションを修正します(bsc#981252)。

- ローカルネットワーク設定の変更をリッスンするnetlinkグループの数を減らします(bsc#992606)。

- 「sntp -a」でのセグメンテーション違反を修正します(bsc#1009434)。

- OpenSSLのバージョン警告を抑止しめます(bsc#992038)。

-リゾルバータスクが、ユーザーおよびグループIDをメインタスクと同じ値に変更するようにします。 (bsc#988028)

- AppArmorの警告を防ぐため、ntpd自体の実行可能ファイルに対するntpdの検索を単純化します(bsc#956365)。

This update was imported from the SUSE: SLE-12-SP1:Update update project.

ソリューション

影響を受けるntpパッケージを更新してください。

関連情報

https://bugzilla.opensuse.org/show_bug.cgi?id=1009434

https://bugzilla.opensuse.org/show_bug.cgi?id=1011377

https://bugzilla.opensuse.org/show_bug.cgi?id=1011390

https://bugzilla.opensuse.org/show_bug.cgi?id=1011395

https://bugzilla.opensuse.org/show_bug.cgi?id=1011398

https://bugzilla.opensuse.org/show_bug.cgi?id=1011404

https://bugzilla.opensuse.org/show_bug.cgi?id=1011406

https://bugzilla.opensuse.org/show_bug.cgi?id=1011411

https://bugzilla.opensuse.org/show_bug.cgi?id=1011417

https://bugzilla.opensuse.org/show_bug.cgi?id=943216

https://bugzilla.opensuse.org/show_bug.cgi?id=956365

https://bugzilla.opensuse.org/show_bug.cgi?id=981252

https://bugzilla.opensuse.org/show_bug.cgi?id=988028

https://bugzilla.opensuse.org/show_bug.cgi?id=992038

https://bugzilla.opensuse.org/show_bug.cgi?id=992606

プラグインの詳細

深刻度: High

ID: 96173

ファイル名: openSUSE-2016-1525.nasl

バージョン: 3.12

タイプ: local

エージェント: unix

公開日: 2016/12/29

更新日: 2021/1/19

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 4.4

CVSS v2

リスクファクター: High

Base Score: 7.1

Temporal Score: 5.6

ベクトル: AV:N/AC:M/Au:N/C:N/I:N/A:C

現状ベクトル: E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.7

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:novell:opensuse:ntp, p-cpe:/a:novell:opensuse:ntp-debuginfo, p-cpe:/a:novell:opensuse:ntp-debugsource, cpe:/o:novell:opensuse:42.1, cpe:/o:novell:opensuse:42.2

必要な KB アイテム: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2016/12/28

参照情報

CVE: CVE-2015-5219, CVE-2016-7426, CVE-2016-7427, CVE-2016-7428, CVE-2016-7429, CVE-2016-7431, CVE-2016-7433, CVE-2016-7434, CVE-2016-9310, CVE-2016-9311