Adobe Flash Player <= 24.0.0.194 の複数の脆弱性(APSB17-04)

critical Nessus プラグイン ID 97142

概要

リモートのWindowsホストに、複数の脆弱性の影響を受けるブラウザープラグインがインストールされています。

説明

リモートのWindowsホストにインストールされているAdobe Flash Playerは、24.0.0.194より前のバージョンです。したがって、以下の複数の脆弱性による影響を受けます。-複数のメモリ解放後使用(use-after-free)エラーが存在するため、認証されていないリモートの攻撃者が任意のコードを実行する可能性があります。(CVE-2017-2982、CVE-2017-2985、CVE-2017-2993、CVE-2017-2994)-複数のヒープバッファオーバーフローの状態があるため、認証されていないリモート攻撃者が任意のコードを実行する可能性があります。(CVE-2017-2984、CVE-2017-2986、CVE-2017-2992)-整数オーバーフロー状態があるため、認証されていないリモートの攻撃者が任意のコードを実行する可能性があります。(CVE-2017-2987)-複数のメモリ破損の問題があるため、認証されていないリモートの攻撃者が任意のコードを実行する可能性があります。(CVE-2017-2988、CVE-2017-2990、CVE-2017-2991、CVE-2017-2996)-型の取り違え(Type Confusion)エラーがあるため、認証されていないリモートの攻撃者が任意のコードを実行する可能性があります。(CVE-2017-2995)

ソリューション

Adobe Flashバージョン24.0.0.221以降にアップグレードしてください。

関連情報

https://helpx.adobe.com/security/products/flash-player/apsb17-04.html

http://www.nessus.org/u?0cb17c10

プラグインの詳細

深刻度: Critical

ID: 97142

ファイル名: flash_player_apsb17-04.nasl

バージョン: 1.8

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2017/2/14

更新日: 2022/4/11

構成: 徹底的なチェックを有効にする

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Critical

スコア: 9

CVSS v2

リスクファクター: Critical

Base Score: 10

Temporal Score: 8.7

ベクトル: AV:N/AC:L/Au:N/C:C/I:C/A:C

現状ベクトル: E:H/RL:OF/RC:C

CVSS スコアのソース: CVE-2017-2996

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 9.4

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:H/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:adobe:flash_player

必要な KB アイテム: SMB/Flash_Player/installed

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2017/2/14

脆弱性公開日: 2017/2/14

参照情報

CVE: CVE-2017-2982, CVE-2017-2984, CVE-2017-2985, CVE-2017-2986, CVE-2017-2987, CVE-2017-2988, CVE-2017-2990, CVE-2017-2991, CVE-2017-2992, CVE-2017-2993, CVE-2017-2994, CVE-2017-2995, CVE-2017-2996