Amazon Linux AMI:exim(ALAS-2017-804)

medium Nessus プラグイン ID 97556
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのAmazon Linux AMIホストに、セキュリティ更新プログラムがありません。

説明

EximがDKIM署名秘密鍵を「mainlog」ログファイルに漏えいしていることがわかりました。その結果、システムログファイルにアクセスする攻撃者が、これらの漏えいしたDKIM秘密鍵にアクセスする可能性があります。

ソリューション

「yum update exim」を実行してシステムを更新してください。

関連情報

https://alas.aws.amazon.com/ALAS-2017-804.html

プラグインの詳細

深刻度: Medium

ID: 97556

ファイル名: ala_ALAS-2017-804.nasl

バージョン: 3.2

タイプ: local

エージェント: unix

公開日: 2017/3/7

更新日: 2018/4/18

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Low

Base Score: 2.6

ベクトル: CVSS2#AV:N/AC:H/Au:N/C:P/I:N/A:N

CVSS v3

リスクファクター: Medium

Base Score: 5.9

ベクトル: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N

脆弱性情報

CPE: cpe:2.3:o:amazon:linux:*:*:*:*:*:*:*:*, p-cpe:2.3:a:amazon:linux:exim:*:*:*:*:*:*:*, p-cpe:2.3:a:amazon:linux:exim-debuginfo:*:*:*:*:*:*:*, p-cpe:2.3:a:amazon:linux:exim-greylist:*:*:*:*:*:*:*, p-cpe:2.3:a:amazon:linux:exim-mon:*:*:*:*:*:*:*, p-cpe:2.3:a:amazon:linux:exim-mysql:*:*:*:*:*:*:*, p-cpe:2.3:a:amazon:linux:exim-pgsql:*:*:*:*:*:*:*

必要な KB アイテム: Host/local_checks_enabled, Host/AmazonLinux/release, Host/AmazonLinux/rpm-list

パッチ公開日: 2017/3/6

参照情報

CVE: CVE-2016-9963

ALAS: 2017-804