Splunk Enterprise 6.4.x < 6.4.7の複数の脆弱性

medium Nessus プラグイン ID 99707

概要

リモートのWebサーバーで実行されているアプリケーションは、複数の脆弱性の影響を受けます。

説明

自己報告されたバージョン番号によると、リモートWebサーバーで実行されているSplunk Enterpriseのバージョンは6.4.7より前の6.4.xです。
したがって、以下の複数の脆弱性による影響を受けます。

- ユーザー指定入力の不適切な検証のため、複数のクロスサイトスクリプティング(XSS)の脆弱性があります。
認証されていないリモートの攻撃者がこれらの脆弱性を悪用し、特別に細工されたリクエストを通じて、ユーザーのブラウザーセッションで任意のスクリプトコードを実行する可能性があります。

- エラーメッセージ偽造の脆弱性があるため、認証されていないリモートの攻撃者が、特別に細工されたWebサイトにユーザーを誘導し、エラーメッセージのコンテンツを偽装する可能性があります。

ソリューション

Splunk Enterpriseバージョン6.4.7以降にアップグレードしてください。

関連情報

https://www.splunk.com/view/SP-CAAAP2K

https://www.splunk.com/view/SP-CAAAP2U

プラグインの詳細

深刻度: Medium

ID: 99707

ファイル名: splunk_647.nasl

バージョン: 1.8

タイプ: remote

ファミリー: CGI abuses

公開日: 2017/4/27

更新日: 2019/1/2

リスク情報

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.2

ベクトル: AV:N/AC:M/Au:N/C:N/I:P/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.8

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:splunk:splunk

必要な KB アイテム: installed_sw/Splunk

パッチ公開日: 2017/4/24

脆弱性公開日: 2017/4/19

参照情報

BID: 98989