Fedora 25:community-mysql(2017-fe6e14dcf9)

high Nessus プラグイン ID 99748

言語:

概要

リモートのFedoraホストにセキュリティ更新プログラムがありません。

説明

5.7.18への更新

この更新で修正されたCVEは、次で確認できます:
http://www.oracle.com/technetwork/security-advisory/cpuapr2017-3236618.html

注意:Tenable Network Securityは、前述の記述ブロックをFedora更新システムのWebサイトから直接抽出しています。
Tenableでは、新たな問題を持ち込まずに、できる限り自動的に整理して書式設定するようにしています。

ソリューション

影響を受ける community-mysql パッケージを更新してください。

関連情報

https://bodhi.fedoraproject.org/updates/FEDORA-2017-fe6e14dcf9

プラグインの詳細

深刻度: High

ID: 99748

ファイル名: fedora_2017-fe6e14dcf9.nasl

バージョン: 3.5

タイプ: local

エージェント: unix

公開日: 2017/5/1

更新日: 2021/1/6

サポートされているセンサー: Frictionless Assessment Agent, Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 5.2

CVSS v2

リスクファクター: Medium

Base Score: 4.9

ベクトル: AV:N/AC:M/Au:S/C:P/I:N/A:P

CVSS v3

リスクファクター: High

Base Score: 7.7

ベクトル: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:N/I:N/A:H

脆弱性情報

CPE: p-cpe:/a:fedoraproject:fedora:community-mysql, cpe:/o:fedoraproject:fedora:25

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

パッチ公開日: 2017/4/28

脆弱性公開日: 2017/1/27

参照情報

CVE: CVE-2017-3265, CVE-2017-3308