OracleVM 3.2:xen(OVMSA-2017-0096)

critical Nessus プラグイン ID 99977

概要

リモートのOracleVMホストに1つ以上のセキュリティ更新プログラムがありません。

説明

リモートOracleVMシステムに、重大なセキュリティ更新に対処するために必要なパッチがありません:詳細については、 Oracle VMセキュリティアドバイザリOVMSA-2017-0096を参照してください。

ソリューション

影響を受けるxen/xen-devel/xen-toolsパッケージを更新してください。

関連情報

https://oss.oracle.com/pipermail/oraclevm-errata/2017-May/000691.html

プラグインの詳細

深刻度: Critical

ID: 99977

ファイル名: oraclevm_OVMSA-2017-0096.nasl

バージョン: 3.14

タイプ: local

公開日: 2017/5/4

更新日: 2021/6/3

リスク情報

VPR

リスクファクター: High

スコア: 7.3

CVSS v2

リスクファクター: High

Base Score: 9

Temporal Score: 7

ベクトル: AV:N/AC:L/Au:S/C:C/I:C/A:C

現状ベクトル: E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: Critical

Base Score: 9.9

Temporal Score: 8.9

ベクトル: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:oracle:vm:xen, p-cpe:/a:oracle:vm:xen-devel, p-cpe:/a:oracle:vm:xen-tools, cpe:/o:oracle:vm_server:3.2

必要な KB アイテム: Host/local_checks_enabled, Host/OracleVM/release, Host/OracleVM/rpm-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2017/5/3

脆弱性公開日: 2014/12/8

参照情報

CVE: CVE-2014-8106, CVE-2016-9603, CVE-2017-2615, CVE-2017-2620, CVE-2017-7228

BID: 71477

IAVB: 2017-B-0024-S