Nessus 用の Amazon Linux Local Security Checks ファミリー

ID名称深刻度
149873Amazon Linux 2:openldap(ALAS-2021-1638)
high
149872Amazon Linux AMI:カーネル(ALAS-2021-1503)
high
149870Amazon Linux 2:カーネル(ALAS-2021-1636)
high
149869Amazon Linux 2:systemd(ALAS-2021-1643)(廃止)
critical
149867Amazon Linux 2:xstream(ALAS-2021-1645)
critical
149866Amazon Linux AMI:ruby24(ALAS-2021-1506)
high
149862Amazon Linux AMI:ruby20(ALAS-2021-1505)
high
149860Amazon Linux 2:bind(ALAS-2021-1635)
high
149791Amazon Linux AMI:ruby24(ALAS-2021-1501)
high
149783Amazon Linux AMI:runc(ALAS-2021-1499)
high
149430Amazon Linux AMI:exim(ALAS-2021-1497)
high
149305Amazon Linux 2:xorg-x11-server(ALAS-2021-1633)
high
148921Amazon Linux 2:ipa(ALAS-2021-1626)
medium
148920Amazon Linux 2:squid(ALAS-2021-1631)
high
148919Amazon Linux 2:カーネル(ALAS-2021-1627)
high
148915Amazon Linux 2:nettle(ALAS-2021-1629)
high
148913Amazon Linux 2:thunderbird(ALAS-2021-1632)
high
148898Amazon Linux AMI:nvidia(ALAS-2021-1495)
high
148377Amazon Linux AMI:画面(ALAS-2021-1492)
critical
148196Amazon Linux 2:openssl11(ALAS-2021-1622)
high
148195Amazon Linux 2:画面(ALAS-2021-1623)
critical
148194Amazon Linux 2:wpa_supplicant(ALAS-2021-1624)
high
148193Amazon Linux 2:git(ALAS-2021-1621)
high
148131Amazon Linux AMI:git(ALAS-2021-1490)
high
148126Amazon Linux AMI:php72, php73(ALAS-2020-1425)
low
147919Amazon Linux AMI:カーネル(ALAS-2021-1487)
high
147918Amazon Linux AMI:qemu-kvm(ALAS-2021-1488)
medium
147916Amazon Linux AMI:bind(ALAS-2021-1485)
high
147915Amazon Linux AMI:xterm(ALAS-2021-1489)
critical
147914Amazon Linux 2:カーネル(ALAS-2021-1616)
high
147913Amazon Linux 2:bind(ALAS-2021-1614)
high
147911Amazon Linux 2:xterm(ALAS-2021-1619)
critical
147910Amazon Linux 2:openssl11(ALAS-2021-1612)
high
147909Amazon Linux 2:qemu(ALAS-2021-1617)
medium
147908Amazon Linux 2:thunderbird(ALAS-2021-1618)
high
147906Amazon Linux 2:ansible(ALAS-2021-1613)
medium
147715Amazon Linux 2:p11-kit(ALAS-2021-1601)
medium
146819Amazon Linux AMI:python27, python36, python38 (ALAS-2021-1484)
critical
146818Amazon Linux AMI:openssl(ALAS-2021-1482)
high
146814Amazon Linux AMI:subversion(ALAS-2021-1483)
high
146635Amazon Linux 2: golang(ALAS-2021-1609)
medium
146634Amazon Linux 2:thunderbird(ALAS-2021-1603)
high
146633Amazon Linux 2:ghostscript(ALAS-2021-1598)
critical
146631Amazon Linux 2:カーネル(ALAS-2021-1600)
high
146628Amazon Linux 2:openssl(ALAS-2021-1608)
low
146626Amazon Linux 2:php-pear(ALAS-2021-1602)
high
146625Amazon Linux 2:glibc(ALAS-2021-1599)
medium
146624Amazon Linux 2:flatpak(ALAS-2021-1597)
high
146623Amazon Linux 2:perl(ALAS-2021-1610)
high
146622Amazon Linux 2:python、python3(ALAS-2021-1611)
critical