Nessus 用の Palo Alto Local Security Checks ファミリー

ID名称深刻度
166087Palo Alto Networks PAN-OS 8.1.x < 8.1.24の脆弱性
high
164071Palo Alto Networks PAN-OS 8.1.x < 8.1.23-h1 / 9.0.x < 9.0.16-h3 / 9.1.x < 9.1.14-h4 / 10.0.x < 10.0.11-h1 / 10.1.x < 10.1.6-h6 / 10.2.x < 10.2.2-h2 の脆弱性
high
161056Palo Alto Networks PAN-OS 8.1.x< 8.1.23/ 9.0.x< 9.0.16/ 9.1.x< 9.1.13/ 10.0.x< 10.0.10/ 10.1.x< 10.1.5の脆弱性
high
159713Palo Alto Networks PAN-OS 8.1.x< 8.1.22/ 9.0.x< 9.0.16/ 9.1.x< 9.1.13/ 10.0.x< 10.0.10/ 10.1.x< 10.1.5の脆弱性
medium
159362Palo Alto Networks PAN-OS 8.1.x< 8.1.23/ 9.0.x< 9.0.16-h2 / 9.1.x< 9.1.13-h3 / 10.0.x< 10.0.10/ 10.1.x< 10.1.5-h1 / 10.2.x< 10.2.1の脆弱性
high
158760Palo Alto Networks PAN-OS 8.1.x < 8.1.21/9.0.x < 9.1.11/9.1.x < 9.1.11/10.0.x < 10.0.7の脆弱性
medium
157876Palo Alto Networks PAN-OS for Panorama < 9.0.15/ 9.1.12-h3 / 10.0.8-h8 複数の RCE (Log4Shell)
critical
157862Palo Alto Networks PAN-OS 8.1.x< 8.1.21/ 9.0.x< 9.1.12/ 9.1.x< 9.1.12/ 10.0.x< 10.0.8/ 10.1.x< 10.1.3の脆弱性
medium
155598Palo Alto Networks PAN-OS 8.1.x < 8.1.0/9.0.x < 9.0.0/9.1.x < 9.1.0の脆弱性
low
155597Palo Alto Networks PAN-OS 8.1.x < 8.1.21/9.0.x < 9.0.14-h4/9.1.x < 9.1.11-h3/10.0.x < 10.0.8-h4/10.1.x < 10.1.3 の脆弱性
high
155596Palo Alto Networks PAN-OS 8.1.x < 8.1.20-h1/9.0.x < 9.0.14-h3/9.1.x < 9.1.11-h2/10.0.x < 10.0.8/10.1.x < 10.1.3 の脆弱性
high
155595Palo Alto Networks PAN-OS 8.1.x < 8.1.20/9.0.x < 9.0.14/9.1.x < 9.1.11/10.0.x < 10.0.8 の脆弱性
high
155594Palo Alto Networks PAN-OS 8.1.x < 8.1.20-h1/9.0.x < 9.0.14-h3/9.1.x < 9.1.11-h2/10.0.x < 10.0.8/10.1.x < 10.1.3 の脆弱性
high
155593Palo Alto Networks PAN-OS 8.1.x < 8.1.20-h1/9.0.x < 9.0.14-h3/9.1.x < 9.1.11-h2/10.0.x < 10.0.8/10.1.x < 10.1.3 の脆弱性
high
155592Palo Alto Networks PAN-OS 8.1.x < 8.1.20-h1/9.0.x < 9.0.14-h3/9.1.x < 9.1.11-h2/10.0.x < 10.0.8/10.1.x < 10.1.3 の脆弱性
high
155591Palo Alto Networks PAN-OS 8.1.x < 8.1.20/9.0.x < 9.0.14/9.1.x < 9.1.9/10.0.x < 10.0.1 の脆弱性
high
155307Palo Alto Networks PAN-OS 8.1.x< 8.1.17 メモリ破損
critical
153213Palo Alto Networks PAN-OS 9.0.10 < 9.0.15 / 9.1.4 < 9.1.11 / 10.0.x < 10.0.8 / 10.1.x < 10.1.2 のOSコマンドインジェクション
high
153146Palo Alto Networks PAN-OS 8.1.x < 8.1.20/9.0.x < 9.0.14/9.1.x < 9.1.10/10.0.x < 10.0.6の脆弱性
medium
153141Palo Alto Networks PAN-OS 8.1.x < 8.1.20/9.0.x < 9.0.14/9.1.x < 9.1.10/10.0.x < 10.0.2の脆弱性
medium
153140Palo Alto Networks PAN-OS 8.1.x < 8.1.20 / 9.0.x < 9.0.14 / 9.1.x < 9.1.11 / 10.0.x < 10.0.7 / 10.1.x < 10.1.2 の脆弱性
medium
153136Palo Alto Networks PAN-OS 8.1.x < 8.1.20/9.0.x < 9.0.14/9.1.x < 9.1.9/10.0.x < 10.0.6の脆弱性
critical
153135Palo Alto Networks PAN-OS 8.1.x < 8.1.20/9.0.x < 9.0.14/9.1.x < 9.1.9/10.0.x < 10.0.5の脆弱性
high
152523Palo Alto Networks PAN-OS 8.1.x < 8.1.19/9.0.x < 9.0.14/9.1.x < 9.1.10の脆弱性
medium
152507Palo Alto Networks PAN-OS 8.1.x < 8.1.19/9.0.x < 9.0.14/9.1.x < 9.1.10/10.0.x < 10.0.4の脆弱性
low
152506Palo Alto Networks PAN-OS 9.0.x < 9.0.14/9.1.x < 9.1.9/10.0.x < 10.0.5の脆弱性
medium
152505Palo Alto Networks PAN-OS 8.1.x < 8.1.19/9.0.x < 9.0.14/9.1.x < 9.1.9/10.0.x < 10.0.5の脆弱性
medium
148574Palo Alto Networks PAN-OS 8.1.x < 8.1.19/9.0.x < 9.0.12/9.1.x < 9.1.6/10.0.x < 10.0.1の脆弱性
medium
148560Palo Alto Networks PAN-OS 8.1.x < 8.1.19/9.0.x < 9.0.13/9.1.x < 9.1.4の脆弱性
low
148123Palo Alto Networks PAN-OS 7.1.x < 7.1.26/8.0.x < 8.0.21/8.1.x < 8.1.13/9.0.x < 9.0.7の複数の脆弱性
medium
144932Palo Alto Networks PAN-OS 8.1.x < 8.1.18/9.0.x < 9.0.12/9.1.x < 9.1.4/10.0.x < 10.0.1の脆弱性
medium
144930Palo Alto Networks PAN-OS 8.1.x < 8.1.18/9.0.x < 9.0.12/9.1.x < 9.1.5の脆弱性
medium
142872Palo Alto Networks PAN-OS 8.1.x/8.1.17 < 9.0.x/9.0.11 < 9.1.x/9.1.2の情報漏洩の脆弱性
low
140530Palo Alto Networks PAN-OS 9.0.x < 9.0.10 / 9.1.x < 9.1.4 / 10.0.x < 10.0.1 のコマンドインジェクション
high
140529Palo Alto Networks PAN-OS 8.0.x / 8.1.x < 8.1.16 のDoS
high
140528Palo Alto Networks PAN-OS 10.0.x < 10.0.1 のバッファオーバーフロー
high
140527Palo Alto Networks PAN-OS 8.1.x < 8.1.16 / 9.0.x < 9.0.10 / 9.1.x < 9.1.4 / 10.0.x < 10.0.1 のDoS
medium
140526Palo Alto Networks PAN-OS 8.1.x < 8.1.16 / 9.0.x < 9.0.10 / 9.1.x < 9.1.3 のコマンドインジェクション
high
140522Palo Alto Networks PAN-OS 8.0.x / 8.1.x < 8.1.16 / 9.0.x < 9.0.10 / 9.1.x < 9.1.3 の情報漏洩
low
140516Palo Alto Networks PAN-OS 8.0.x < 8.1.15 / 9.0.x < 9.0.9 / 9.1.x < 9.1.3 のバッファオーバーフロー
critical
140502Palo Alto Networks PAN-OS 8.1.x < 8.1.16 / 9.0.x < 9.0.9 のXSS
high
138331Palo Alto Networks PAN-OS 7.1.x < 8.1.15 / 9.0.x < 9.0.9 / 9.1.x < 9.1.3 のGlobalProtectコマンドインジェクションの脆弱性
high
138222Palo Alto Networks PAN-OS 8.x < 8.1.15/9.0.x < 9.0.9/9.1.x < 9.1.3 TLS 1.0使用の脆弱性
medium
138221Palo Alto Networks PAN-OS 9.1.x < 9.1.3の整数アンダーフローの脆弱性
medium
138220Palo Alto Networks PAN-OS 7.1.x < 8.x / 8.1.15 のOSコマンドインジェクションの脆弱性
high
138072Palo Alto Networks PAN-OS 7.1.x < 7.1.26/8.0.x < 8.1.13/8.1.x < 8.1.13/9.0.x < 9.0.6の脆弱性
high
138042Palo Alto Networks PAN-OS 7.1.x < 7.1.26/8.0.x < 8.1.13/8.1.x < 8.1.13/9.0.x < 9.0.7の脆弱性
medium
138041Palo Alto Networks PAN-OS 7.1.x < 7.1.26/8.0.x < 8.1.13/8.1.x < 8.1.13/9.0.x < 9.0.6の脆弱性
high
138038Palo Alto Networks PAN-OS 7.1.x < 7.1.26/8.0.x < 8.1.13/8.1.x < 8.1.13/9.0.x < 9.0.6の脆弱性
medium
138037Palo Alto Networks PAN-OS 7.1.x < 7.1.26/8.0.x < 8.1.13/8.1.x < 8.1.13/9.0.x < 9.0.1の脆弱性
high