Nessus 用の Palo Alto Local Security Checks ファミリー

ID名称深刻度
138036Palo Alto Networks PAN-OS 7.1.x < 8.1.14 / 8.0.x < 8.1.14 / 8.1.x < 8.1.14 / 9.0.x < 9.0.7 / 9.1.x < 9.1.1 の脆弱性
medium
138035Palo Alto Networks PAN-OS 7.1.x < 8.1.12/8.0.x < 8.1.12/8.1.x < 8.1.12/9.0.x < 9.0.6の脆弱性
critical
138034Palo Alto Networks PAN-OS 7.1.x < 7.1.26 / 8.0.x < 8.1.13 / 8.1.x < 8.1.13 / 9.0.x < 9.0.6 / 9.1.x < 9.1.1 の脆弱性
high
137904Palo Alto Networks PAN-OS 7.1.x < 8.1.13 / 9.0.x < 9.0.7 のバッファオーバーフロー
high
137900Palo Alto Networks PAN-OS 7.1.x < 8.1.13 / 9.0.x < 9.0.7 のOSコマンドインジェクション
high
137899Palo Alto Networks PAN-OS 7.1.x < 7.1.26 / 8.0.x < 8.1.13 のOSコマンドインジェクション
high
137880Palo Alto Networks PAN-OS 8.0.x < 8.1.15 / 8.1.x < 8.1.15 / 9.0.x < 9.0.9 / 9.1.x < 9.1.3 SAML認証の認証バイパス(CVE-2020-2021)
critical
137355Palo Alto Networks PAN-OS Series PA-7000 9.0 < 9.0.7 / 9.1 < 9.1.2 RCE
critical
137242Palo Alto Networks PAN-OS 7.1.x < 7.1.26/8.0.x < 8.1.13/8.1.x < 8.1.13/9.0.x < 9.0.6の脆弱性
high
136825Palo Alto Networks PAN-OS 7.1.x < 8.1.14 / 8.0.x < 8.1.14 / 8.1.x < 8.1.14 / 9.0.x < 9.0.8 のセッション固定
medium
136824Palo Alto Networks PAN-OS 7.1.x < 8.1.14/8.0.x < 8.1.14/8.1.x < 8.1.14の脆弱性
high
136823Palo Alto Networks PAN-OS 7.1.x < 8.1.14/8.0.x < 8.1.14/8.1.x < 8.1.14/9.0.x < 9.0.7の脆弱性
high
136822Palo Alto Networks PAN-OS 7.1.x < 8.1.14/8.0.x < 8.1.14/8.1.x < 8.1.14/9.0.x < 9.0.7の脆弱性
high
136821Palo Alto Networks PAN-OS 7.1.x < 7.1.26 / 8.0.x < 8.1.13 / 8.1.x < 8.1.13 / 9.0.x < 9.0.6 / 9.1.x < 9.1.1 の脆弱性
high
136819Palo Alto Networks PAN-OS 7.1.x / 8.0.x / 8.1.x < 8.1.14 バッファオーバーフロー
high
136818Palo Alto Networks PAN-OS 7.1.x < 7.1.26/8.0.x < 8.0.14 のオープンリダイレクト
medium
136817Palo Alto Networks PAN-OS 7.1.x < 8.1.13/8.0.x < 8.1.13/8.1.x < 8.1.13/9.0.x < 9.0.7の脆弱性
medium
136816Palo Alto Networks PAN-OS 7.1.x < 8.1.13/8.0.x < 8.1.13/8.1.x < 8.1.13/9.0.x < 9.0.7の脆弱性
high
136815Palo Alto Networks PAN-OS 7.1.x < 7.1.26 / 8.0.x < 8.1.13 / 8.1.x < 8.1.13 / 9.0.x < 9.0.7 / 9.1.x < 9.1.1 の脆弱性
high
136814Palo Alto Networks PAN-OS 7.1.x < 7.1.26/8.0.x < 8.1.12/8.1.x < 8.1.12/9.0.x < 9.0.6の脆弱性
critical
136813Palo Alto Networks PAN-OS 7.1.x < 8.1.14/8.0.x < 8.1.14/8.1.x < 8.1.14/9.0.x < 9.0.7の脆弱性
high
136812Palo Alto Networks PAN-OS 7.1.x < 8.1.14/8.0.x < 8.1.14/8.1.x < 8.1.14/9.0.x < 9.0.7の脆弱性
high
136811Palo Alto Networks PAN-OS 7.1.x < 8.1.14/8.0.x < 8.1.14/8.1.x < 8.1.14/9.0.x < 9.0.7の脆弱性
high
136810Palo Alto Networks PAN-OS 7.1.x < 8.1.14/8.0.x < 8.1.14/8.1.x < 8.1.14/9.0.x < 9.0.9の脆弱性
medium
136762Palo Alto Networks PAN-OS 9.1.x < 9.1.2の脆弱性
medium
135690Palo Alto Networks PAN-OS 8.1.x < 8.1.13/9.0.x < 9.0.7 RCE
high
134710Palo Alto Networks PAN-OS 8.1.x < 8.1.13の脆弱性
high
134709Palo Alto Networks PAN-OS 8.1.x < 8.1.13の権限昇格(PAN-97584)
high
134708Palo Alto Networks PAN-OS 8.1.x < 8.1.13の脆弱性
high
134305Palo Alto Networks PAN-OS 7.1 < 7.1.25/8.0 < 8.0.20/8.1 < 8.1.8/9.0 < 9.0.2のOpenSSLの脆弱性
medium
133858Palo Alto Networks PAN-OS 8.1.x < 8.1.12/9.0.x < 9.0.6の権限昇格の脆弱性
high
133266Palo Alto Networks PAN-OS 9.0 < 9.0.5-h5の権限昇格の脆弱性
critical
132040Palo Alto Networks PAN-OS 1.0 < 7.1.24-h1/8.0.x < 8.1.9-h4/9.0 < 9.0.3-h3の脆弱性
high
129502Palo Alto Networks PAN-OS 7.1.x < 7.1.24/8.0.x < 8.0.18/8.1.x < 8.1.9/9.0.x < 9.0.3の脆弱性
high
129302Palo Alto Networks PAN-OS 7.1.x < 7.1.24/8.0.x < 8.0.19/8.1.x < 8.1.8-h5/9.0.x < 9.0.2-h4の複数の脆弱性
high
128508Palo Alto Networks PAN-OS 8.1.x < 8.1.9-h4/9.0.x < 9.0.3-h3の脆弱性
high
128414Palo Alto Networks PAN-OS 7.1.x < 7.1.24-h1/8.0.x < 8.0.19-h1/8.1.x < 8.1.9-h4/9.0.x < 9.0.3-h3の脆弱性
critical
128413Palo Alto Networks PAN-OS 7.1.x < 7.1.24-h1/8.0.x < 8.0.19-h1/8.1.x < 8.1.9-h4/9.0.x < 9.0.3-h3の脆弱性
critical
126819Palo Alto Networks PAN-OS 9.0.x < 9.0.3の脆弱性
high
126787Palo Alto Networks PAN-OS 7.1.x < 7.1.19/8.0.x < 8.0.12/8.1.x < 8.1.3の脆弱性
high
126786Palo Alto Networks PAN-OS 7.1.x < 7.1.24/8.0.x < 8.0.19/8.1.x < 8.1.8-h5/9.0.x < 9.0.2-h4の脆弱性
high
124009Palo Alto Networks 9.0.0 < 9.0.1認証バイパスの脆弱性(PAN-SA-2019-0005)
high
123557Palo Alto Networks < 7.1.23/8.0.x < 8.0.16/8.1.x < 8.1.7のサービス拒否の脆弱性(PAN-SA-2019-0007)
medium
123512Palo Alto Networks PAN-OS 6.1.x <= 6.1.20/7.1.x < 7.1.21/8.0.x < 8.0.14/8.1.x < 8.1.4の複数の脆弱性(PAN-SA-2018-0015)
medium
123079Palo Alto Networks < 7.1.23/8.0.x < 8.0.16/8.1.x < 8.1.7の整数オーバーフローの脆弱性(PAN-SA-2019-0006)
high
122822Palo Alto Networks PAN-OS < 6.1/7.x < 7.1/8.1.x < 8.1.4のクロスサイトスクリプティングの脆弱性(PAN-SA-2018-0014)
medium
122757Palo Alto Networks 7.1.x < 7.1.22/8.0.x < 8.0.15/8.1.x < 8.1.6のクロスサイトスクリプティングの脆弱性(PAN-SA-2019-0001)
medium
122348パロアルトネットワークス7.1.x < 7.1.22/8.0.x < 8.0.15/8.1.x < 8.1.6の複数の脆弱性(PAN-SA-2019-0002)
medium
122259Palo Alto Networks PAN-OS 6.1.x < 6.1.22/7.1.x < 7.1.20/8.0.x < 8.0.13/8.1.x < 8.1.5の複数の脆弱性(PAN-SA-2018-0012)
high
112161Palo Alto Networks PAN-OS 6.1.21以前/7.1.x < 7.1.19/8.0.x < 8.0.12/8.1.x < 8.1.3の複数の脆弱性
medium