Email Subscribers & Newsletters Plugin for WordPress < 4.5.1 の複数の脆弱性

medium Web Application Scanning プラグイン ID 112577

言語:

概要

Email Subscribers & Newsletters Plugin for WordPress < 4.5.1 の複数の脆弱性

説明

リモートホストにインストールされている WordPress Email Subscribers & Newsletters プラグインは、send_test_email() のクロスサイトリクエスト偽造の脆弱性および es_newsletters_settings_callback() の認証された SQL インジェクションの脆弱性の影響を受けます。

スキャナーはこれらの問題のテストを行っておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Email Subscribers & Newsletters Plugin for WordPress 4.5.1 以降にアップグレードしてください。

関連情報

https://www.tenable.com/security/research/tra-2020-44-0

https://wordpress.org/plugins/email-subscribers/

プラグインの詳細

深刻度: Medium

ID: 112577

タイプ: remote

ファミリー: Component Vulnerability

公開日: 2020/8/31

更新日: 2022/10/26

スキャン テンプレート: scan, pci

リスク情報

CVSS v2

リスクファクター: Medium

Base Score: 4.3

ベクトル: AV:N/AC:M/Au:N/C:N/I:P/A:N

CVSS スコアのソース: CVE-2020-5767

CVSS v3

リスクファクター: Medium

Base Score: 6.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N

CVSS スコアのソース: CVE-2020-5767

脆弱性情報

CPE: cpe:2.3:a:icegram:email_subscribers_\&_newsletters:4.4.8:*:*:*:*:wordpress:*:*

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2020/7/17

脆弱性公開日: 2020/7/17

参照情報

CVE: CVE-2020-5767, CVE-2020-5768