WordPress 6.2.x< 6.2.3 の複数の脆弱性

medium Web App Scanning プラグイン ID 114087

概要

WordPress 6.2.x< 6.2.3 の複数の脆弱性

説明

自己報告によるバージョン番号によると、検出された WordPress アプリケーションは、次の複数の脆弱性の影響を受けます。

- ユーザーのメールアドレスが漏洩する可能性。

- RCE POP チェーンの脆弱性。

- 投稿リンクナビゲーションブロックにおけるクロスサイトスクリプティング (XSS) の脆弱性。

- 非公開の投稿に対するコメントが他のユーザーに漏洩する可能性がある問題。

- ログインユーザーがショートコードを実行する方法。

- アプリケーションパスワードスクリーン内のクロスサイトスクリプティング (XSS)。

- フットノートブロックにおけるクロスサイトスクリプティング (XSS) の脆弱性。

- キャッシュポイゾニングの Dos の脆弱性。

スキャナーはこれらの問題のテストを行っておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

WordPress バージョン 6.2.3 以降に更新してください。

参考資料

https://wordpress.org/documentation/wordpress-version/version-6-2-3/

https://wordpress.org/news/2023/10/wordpress-6-3-2-maintenance-and-security-release/

プラグインの詳細

深刻度: Medium

ID: 114087

タイプ: remote

ファミリー: Component Vulnerability

公開日: 2023/10/18

更新日: 2023/10/25

スキャン テンプレート: api, basic, full, pci, scan

リスク情報

VPR

リスクファクター: Medium

スコア: 5.2

CVSS v2

リスクファクター: Medium

Base Score: 4

ベクトル: CVSS2#AV:N/AC:H/Au:N/C:P/I:P/A:N

CVSS スコアのソース: Tenable

CVSS v3

リスクファクター: Medium

Base Score: 5.4

ベクトル: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:C/C:L/I:L/A:N

CVSS スコアのソース: Tenable

脆弱性情報

CPE: cpe:2.3:a:wordpress:wordpress:*:*:*:*:*:*:*:*

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2023/10/12

脆弱性公開日: 2023/10/12

参照情報

CWE: 20, 444, 79

OWASP: 2010-A2, 2010-A4, 2013-A3, 2013-A4, 2013-A9, 2017-A5, 2017-A7, 2017-A9, 2021-A3, 2021-A4, 2021-A6

WASC: Cross-Site Scripting, HTTP Request Smuggling, Improper Input Handling

CAPEC: 10, 101, 104, 105, 108, 109, 110, 120, 13, 135, 136, 14, 153, 182, 209, 22, 23, 230, 231, 24, 250, 261, 267, 28, 3, 31, 33, 42, 43, 45, 46, 47, 473, 52, 53, 588, 591, 592, 63, 64, 67, 7, 71, 72, 73, 78, 79, 8, 80, 81, 83, 85, 88, 9

DISA STIG: APSC-DV-002490, APSC-DV-002560, APSC-DV-002630

HIPAA: 164.306(a)(1), 164.306(a)(2), 164.312(a)(1), 164.312(e)

ISO: 27001-A.13.1.3, 27001-A.13.2.1, 27001-A.14.1.2, 27001-A.14.1.3, 27001-A.14.2.5

NIST: sp800_53-AC-4, sp800_53-CM-6b, sp800_53-SI-10

OWASP API: 2019-API7, 2023-API8

OWASP ASVS: 4.0.2-14.2.1, 4.0.2-5.1.3, 4.0.2-5.3.3

PCI-DSS: 3.2-2.2, 3.2-6.2, 3.2-6.5, 3.2-6.5.7