Atlassian Confluence 8.7.x < 8.7.1 のテンプレートインジェクション

high Web App Scanning プラグイン ID 114127

概要

Atlassian Confluence 8.7.x < 8.7.1 のテンプレートインジェクション

説明

自己報告されたバージョン番号によると、リモートホストで実行されている Atlassian Confluence アプリケーションは、7.19.17 より前の 4.x、8.4.5 より前の 8.x、8.5.4 より前の 8.5.x、8.6.2 より前の 8.6.x、または 8.7.1 より前の 8.7.x です。したがって、テンプレートインジェクションの脆弱性の影響を受け、匿名アクセスのある攻撃者を含む認証された攻撃者が、安全でないユーザー入力を Confluence ページに挿入できる可能性があります。このアプローチを使用して、攻撃者は影響を受けるインスタンスで RCE を達成できます。

スキャナーはこれらの問題のテストを行っておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Atlassian Confluence バージョン8.7.1以降にアップグレードしてください。

参考資料

https://confluence.atlassian.com/security/cve-2023-22522-rce-vulnerability-in-confluence-data-center-and-confluence-server-1319570362.html?utm_source=alert-email&utm_medium=email&utm_campaign=multi-product-advisory_EML-17644&jobid=106325813&subid=1557159507

https://jira.atlassian.com/browse/CONFSERVER-93502

プラグインの詳細

深刻度: High

ID: 114127

タイプ: remote

ファミリー: Component Vulnerability

公開日: 2023/12/6

更新日: 2024/1/19

スキャン テンプレート: api, basic, full, pci, scan

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: High

Base Score: 9

ベクトル: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

CVSS スコアのソース: CVE-2023-22522

CVSS v3

リスクファクター: High

Base Score: 8.8

ベクトル: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

CVSS スコアのソース: CVE-2023-22522

脆弱性情報

CPE: cpe:2.3:a:atlassian:confluence:*:*:*:*:*:*:*:*

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2023/12/5

脆弱性公開日: 2023/12/5

参照情報

CVE: CVE-2023-22522