Duplicator Plugin for WordPress < 1.3.28 任意のファイルダウンロード

high Web Application Scanning プラグイン ID 98941

言語:

概要

Duplicator Plugin for WordPress < 1.3.28 任意のファイルダウンロード

説明

リモートホストにインストールされている WordPress Duplicator プラグインは、不適切なアクセス制御による認証されていない任意のファイルのダウンロードの脆弱性の影響を受けます。

スキャナーはこれらの問題のテストを行っておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Duplicator Plugin for WordPress 1.3.28 以降にアップグレードしてください。

関連情報

https://www.wordfence.com/blog/2020/02/active-attack-on-recently-patched-duplicator-plugin-vulnerability-affects-over-1-million-sites/

https://wordpress.org/plugins/duplicator/

プラグインの詳細

深刻度: High

ID: 98941

タイプ: remote

ファミリー: Component Vulnerability

公開日: 2020/2/20

更新日: 2022/10/26

スキャン テンプレート: scan, pci

リスク情報

CVSS v2

リスクファクター: Medium

Base Score: 5

ベクトル: AV:N/AC:L/Au:N/C:P/I:N/A:N

CVSS スコアのソース: CVE-2020-11738

CVSS v3

リスクファクター: High

Base Score: 7.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

CVSS スコアのソース: CVE-2020-11738

脆弱性情報

CPE: cpe:2.3:a:snapcreek:duplicator:*:*:*:*:*:wordpress:*:*

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2020/4/13

脆弱性公開日: 2020/4/13

参照情報

CVE: CVE-2020-11738