GLSA-201707-07:JasPer:複数の脆弱性

high Nessus プラグイン ID 101338
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのGentooホストに1つ以上のセキュリティ関連のパッチがありません。

説明

リモートホストは、GLSA-201707-07(JasPer:複数の脆弱性)で説明されている脆弱性による影響を受けます。複数の脆弱性がJasPerで発見されています。詳細については、以下に記載されているCVE識別番号を参照してください。影響:リモートの攻撃者がユーザーを誘導し、JasPerを使用して特別に細工されたイメージファイルを開かせることにより、プロセスの権限で任意のコードを実行したり、サービス拒否状態を引き起こしたりする可能性があります。回避策:現時点では、既知の回避策はありません。

ソリューション

JasPerの全ユーザーは、最新バージョンへアップグレードする必要があります:# emerge --sync # emerge --ask --oneshot --verbose '>=media-libs/jasper-2.0.12'

関連情報

https://security.gentoo.org/glsa/201707-07

プラグインの詳細

深刻度: High

ID: 101338

ファイル名: gentoo_GLSA-201707-07.nasl

バージョン: 3.4

タイプ: local

公開日: 2017/7/10

更新日: 2021/1/11

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: Medium

Base Score: 6.8

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

CVSS v3

リスクファクター: High

Base Score: 8.8

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

脆弱性情報

CPE: p-cpe:/a:gentoo:linux:jasper, cpe:/o:gentoo:linux

必要な KB アイテム: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

パッチ公開日: 2017/7/8

脆弱性公開日: 2017/3/23

参照情報

CVE: CVE-2015-5203, CVE-2015-8751, CVE-2016-9262, CVE-2016-9591

GLSA: 201707-07