CentOS 7:NetworkManager/NetworkManager-libreswan/libnl3/network-manager-applet(CESA-2017:2299)

high Nessus プラグイン ID 102760
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのCentOSホストに1つ以上のセキュリティ更新プログラムがありません。

説明

NetworkManager、NetworkManager-libreswan、libnl3、network-manager-appletの更新プログラムが、Red Hat Enterprise Linux 7で利用可能になりました。Red Hat製品セキュリティは、この更新がセキュリティに及ぼす影響を重要度中と評価しています。詳細な重要度評価を示すCVSS(共通脆弱性評価システム)ベーススコアは、「参照」セクションのCVEリンクから脆弱性ごとに入手できます。NetworkManagerは、ネットワークデバイスと接続を管理し、利用できる限りアクティブなネットワーク接続を維持するよう動作するシステムネットワークサービスです。この機能には、イーサネット、ワイヤレス、モバイルブロードバンド(WWAN)、PPPoEデバイスなどの管理、さらに、さまざまなVPNサービスとのVPN統合の提供が含まれます。libnl3パッケージには、ネットワーク操作用LinuxカーネルのNetlinkソケットインターフェイスの使用を簡素化するコンビニエンスライブラリが含まれています。次のパッケージは、新しいアップストリームバージョンにアップグレードされました。NetworkManager(1.8.0)、network-manager-applet(1.8.0)(BZ#1413312、BZ#1414103、BZ#1441621)libnl3コンポーネントのセキュリティ修正プログラム:* libnlライブラリにヒープバッファオーバーフローにつながる整数オーバーフローが見つかりました。攻撃者はこの欠陥を利用して、libnlでコンパイルされたアプリケーションをクラッシュさせたり、そうしたアプリケーションを実行しているユーザーのコンテキストで任意のコードを実行したりする可能性があります。(CVE-2017-0553)追加の変更:このリリースの変更に関する詳細については、「参照」セクションからリンクされているRed Hat Enterprise Linux 7.4リリースノートを参照してください。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

http://www.nessus.org/u?9af5c434

http://www.nessus.org/u?b46204c7

http://www.nessus.org/u?4a88d70d

http://www.nessus.org/u?65e2b07c

プラグインの詳細

深刻度: High

ID: 102760

ファイル名: centos_RHSA-2017-2299.nasl

バージョン: 3.9

タイプ: local

エージェント: unix

公開日: 2017/8/25

更新日: 2021/1/4

依存関係: ssh_get_info.nasl

リスク情報

CVSS スコアのソース: CVE-2017-0553

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 7.6

Temporal Score: 5.6

ベクトル: AV:N/AC:H/Au:N/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7

Temporal Score: 6.1

ベクトル: CVSS:3.0/AV:L/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:centos:centos:NetworkManager, p-cpe:/a:centos:centos:NetworkManager-adsl, p-cpe:/a:centos:centos:NetworkManager-bluetooth, p-cpe:/a:centos:centos:NetworkManager-config-server, p-cpe:/a:centos:centos:NetworkManager-dispatcher-routing-rules, p-cpe:/a:centos:centos:NetworkManager-glib, p-cpe:/a:centos:centos:NetworkManager-glib-devel, p-cpe:/a:centos:centos:NetworkManager-libnm, p-cpe:/a:centos:centos:NetworkManager-libnm-devel, p-cpe:/a:centos:centos:NetworkManager-libreswan, p-cpe:/a:centos:centos:NetworkManager-libreswan-gnome, p-cpe:/a:centos:centos:NetworkManager-ppp, p-cpe:/a:centos:centos:NetworkManager-team, p-cpe:/a:centos:centos:NetworkManager-tui, p-cpe:/a:centos:centos:NetworkManager-wifi, p-cpe:/a:centos:centos:NetworkManager-wwan, p-cpe:/a:centos:centos:libnl3, p-cpe:/a:centos:centos:libnl3-cli, p-cpe:/a:centos:centos:libnl3-devel, p-cpe:/a:centos:centos:libnl3-doc, p-cpe:/a:centos:centos:libnm-gtk, p-cpe:/a:centos:centos:libnm-gtk-devel, p-cpe:/a:centos:centos:libnma, p-cpe:/a:centos:centos:libnma-devel, p-cpe:/a:centos:centos:network-manager-applet, p-cpe:/a:centos:centos:nm-connection-editor, cpe:/o:centos:centos:7

必要な KB アイテム: Host/local_checks_enabled, Host/CentOS/release, Host/CentOS/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2017/8/23

脆弱性公開日: 2017/4/7

参照情報

CVE: CVE-2017-0553

RHSA: 2017:2299