Slackware 14.1/14.2/最新版:カーネル(SSA:2017-258-02)(BlueBorne)

high Nessus プラグイン ID 103256
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのSlackwareホストに、セキュリティ更新プログラムがありません。

説明

セキュリティ問題を修正する新しいカーネルパッケージが、Slackware 14.1、14.2、および最新版で利用可能です。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

http://www.nessus.org/u?e5e3b940

プラグインの詳細

深刻度: High

ID: 103256

ファイル名: Slackware_SSA_2017-258-02.nasl

バージョン: 3.7

タイプ: local

公開日: 2017/9/18

更新日: 2021/1/14

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: High

スコア: 7.4

CVSS v2

リスクファクター: High

Base Score: 7.7

Temporal Score: 6

ベクトル: AV:A/AC:L/Au:S/C:C/I:C/A:C

現状ベクトル: E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 8

Temporal Score: 7.2

ベクトル: CVSS:3.0/AV:A/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:slackware:slackware_linux:kernel-firmware, p-cpe:/a:slackware:slackware_linux:kernel-generic, p-cpe:/a:slackware:slackware_linux:kernel-generic-smp, p-cpe:/a:slackware:slackware_linux:kernel-headers, p-cpe:/a:slackware:slackware_linux:kernel-huge, p-cpe:/a:slackware:slackware_linux:kernel-huge-smp, p-cpe:/a:slackware:slackware_linux:kernel-modules, p-cpe:/a:slackware:slackware_linux:kernel-modules-smp, p-cpe:/a:slackware:slackware_linux:kernel-source, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:14.1, cpe:/o:slackware:slackware_linux:14.2

必要な KB アイテム: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2017/9/15

脆弱性公開日: 2017/9/12

参照情報

CVE: CVE-2017-1000251

SSA: 2017-258-02