Microsoft Sharepoint Serverのセキュリティ更新プログラム(2017年10月)

high Nessus プラグイン ID 103786
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートホストにインストールされているMicrosoft SharePoint Serverは、複数の脆弱性の影響を受けます。

説明

リモートホストにインストールされているMicrosoft SharePoint Serverにセキュリティ更新プログラムがありません。したがって、以下の複数の脆弱性による影響を受けます。- Microsoft SharePoint Serverが、影響を受けるSharePoint Serverに対する特別に細工されたWebリクエストを適切にサニタイズしないとき、クロスサイトスクリプティング(XSS)の脆弱性があります。認証されていない攻撃者がこの脆弱性を悪用して、影響を受けるSharePoint Serverに特別に細工されたリクエストを送信する可能性があります。この脆弱性の悪用に成功した攻撃者が、影響を受けるシステムにクロスサイトスクリプティング攻撃を仕掛け、現在のユーザーのセキュリティコンテキストでスクリプトを実行する可能性があります。攻撃者は自分に読み取り許可が与えられていないコンテンツを読んだり、被害者の身分情報を利用し、被害者になりすましてSharePointサイトでアクションを実行したり(アクセス許可の変更やコンテンツの削除など)、ユーザーのブラウザーに悪意のあるコンテンツを挿入したりする可能性があります。このセキュリティ更新プログラムでは、SharePoint ServerがWebリクエストを適切にサニタイズできるようにすることにより、この脆弱性に対処しています。(CVE-2017-11775、CVE-2017-11777、CVE-2017-11820)- ソフトウェアがメモリでオブジェクトを適切に処理できないとき、リモートでコードが実行される脆弱性がMicrosoft Officeソフトウェアにあります。脆弱性の悪用に成功した攻撃者が、現在のユーザーのコンテキストで任意のコードを実行する可能性があります。現在のユーザーが管理者ユーザー権限でログオンしている場合、攻撃者が影響を受けるシステムを乗っ取る可能性があります。攻撃者が、完全なユーザー権限で、プログラムのインストール、データの表示・変更・削除、または新規アカウントの作成を実行する可能性があります。(CVE-2017-11826)

ソリューション

Microsoftはこの問題を解決するために、以下のセキュリティ更新プログラムをリリースしています。-KB3213623 -KB4011068 -KB4011170 -KB4011180 -KB4011217

関連情報

http://www.nessus.org/u?a44abe21

http://www.nessus.org/u?9244fe07

http://www.nessus.org/u?fd221883

http://www.nessus.org/u?f914ba0b

http://www.nessus.org/u?aaee58c0

プラグインの詳細

深刻度: High

ID: 103786

ファイル名: smb_nt_ms17_oct_office_sharepoint.nasl

バージョン: 1.9

タイプ: local

エージェント: windows

公開日: 2017/10/11

更新日: 2019/11/12

依存関係: microsoft_sharepoint_installed.nbin, smb_hotfixes.nasl, ms_bulletin_checks_possible.nasl, microsoft_office_compatibility_pack_installed.nbin

リスク情報

CVSS スコアのソース: CVE-2017-11826

VPR

リスクファクター: Critical

スコア: 9.6

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 8.1

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:H/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7.8

Temporal Score: 7.5

ベクトル: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:H/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:microsoft:office, cpe:/a:microsoft:sharepoint_foundation, cpe:/a:microsoft:sharepoint_server

必要な KB アイテム: SMB/MS_Bulletin_Checks/Possible

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2017/10/10

脆弱性公開日: 2017/10/10

エクスプロイト可能

Core Impact

参照情報

CVE: CVE-2017-11775, CVE-2017-11777, CVE-2017-11820, CVE-2017-11826

BID: 101097, 101105, 101155, 101219

MSKB: 3213623, 4011068, 4011170, 4011180, 4011217

MSFT: MS17-3213623, MS17-4011068, MS17-4011170, MS17-4011180, MS17-4011217

IAVA: 2017-A-0291