WordPress用Gallery Bankプラグイン<2.0.20のXSS

low Nessus プラグイン ID 105258

概要

リモートのWebサーバーは、複数の反射型クロスサイトスクリプティングの脆弱性の影響を受けます。

説明

自己報告されたバージョン番号によると、リモートのWebサーバーで実行されているWordPress用Gallery Bankプラグインは、2.0.20より前です。
したがって、複数の反射型クロスサイトスクリプティングの脆弱性の影響を受けます。

リモートの攻撃者が、これらの問題を悪用して、特別に細工されたリクエストを通じて、影響を受けるサイトのセキュリティコンテキストで、ユーザーのブラウザで任意のコードを実行する可能性があります。

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

WordPress用Gallery Bankプラグインをバージョン2.0.20以降にアップグレードしてください。

関連情報

https://wordpress.org/plugins/gallery-bank/

https://wpvulndb.com/vulnerabilities/6985

https://wpvulndb.com/vulnerabilities/6986

https://wpvulndb.com/vulnerabilities/6987

プラグインの詳細

深刻度: Low

ID: 105258

ファイル名: wordpress_gallery_bank_2020.nasl

バージョン: 1.5

タイプ: remote

ファミリー: CGI abuses : XSS

公開日: 2017/12/15

更新日: 2018/11/15

リスク情報

CVSS v2

リスクファクター: Medium

Base Score: 4

Temporal Score: 3.5

ベクトル: AV:N/AC:L/Au:S/C:N/I:P/A:N

現状ベクトル: E:H/RL:OF/RC:C

CVSS v3

リスクファクター: Low

Base Score: 2.4

Temporal Score: 2.3

ベクトル: CVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:U/C:N/I:L/A:N

現状ベクトル: E:H/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:wordpress:wordpress

必要な KB アイテム: installed_sw/WordPress, www/PHP

パッチ公開日: 2014/9/2

脆弱性公開日: 2014/8/1