AIX 7.2 TL 0:spectre_meltdown(IJ03034)(Meltdown)(Spectre)

medium Nessus プラグイン ID 106314
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのAIXホストにセキュリティパッチがありません。

説明

投機的実行と間接分岐予測を利用するマイクロプロセッサを搭載したシステムは、ローカルユーザーのアクセス権を持つ攻撃者に、サイドチャネル分析を介して情報を不正に漏えいする可能性があります。

ソリューション

適切な暫定修正をインストールしてください。

関連情報

http://www.nessus.org/u?0ecfba9a

プラグインの詳細

深刻度: Medium

ID: 106314

ファイル名: aix_IJ03034.nasl

バージョン: 1.11

タイプ: local

ファミリー: AIX Local Security Checks

公開日: 2018/1/25

更新日: 2019/4/5

依存関係: ssh_get_info.nasl

リスク情報

CVSS スコアのソース: CVE-2017-5715

VPR

リスクファクター: High

スコア: 8.5

CVSS v2

リスクファクター: Medium

Base Score: 4.7

Temporal Score: 4.1

ベクトル: AV:L/AC:M/Au:N/C:C/I:N/A:N

現状ベクトル: E:H/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 5.6

Temporal Score: 5.4

ベクトル: CVSS:3.0/AV:L/AC:H/PR:L/UI:N/S:C/C:H/I:N/A:N

現状ベクトル: E:H/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:ibm:aix:7.2

必要な KB アイテム: Host/AIX/lslpp, Host/local_checks_enabled, Host/AIX/version

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2018/1/25

脆弱性公開日: 2018/1/25

エクスプロイト可能

CANVAS (CANVAS)

参照情報

CVE: CVE-2017-5715, CVE-2017-5753, CVE-2017-5754

IAVA: 2018-A-0019, 2018-A-0020