pfSense 2.3.x <2.3.5/2.4.x <2.4.2の複数のXSS脆弱性(SA-17_08/SA-17_09)

high Nessus プラグイン ID 106506

概要

リモートのファイアウォールホストは、複数の脆弱性の影響を受けます。

説明

自己報告されたバージョン番号によると、リモートのpfSenseのインストールは2.3.5より前の2.3.x、または2.4.2より前の2.4.xです。したがって、参照先のベンダーアドバイザリで説明されているように、複数の脆弱性の影響を受けます。注意:SA-17_09は2.4.xのみに適用されます。

ソリューション

pfSenseバージョン2.3.5/2.4.2以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?424391cb

http://www.nessus.org/u?98d3ae56

プラグインの詳細

深刻度: High

ID: 106506

ファイル名: pfsense_SA-17_09.nasl

バージョン: 1.7

タイプ: remote

ファミリー: CGI abuses : XSS

公開日: 2018/1/31

更新日: 2018/7/25

リスク情報

VPR

リスクファクター: High

スコア: 7.4

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5.9

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:H/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 8.8

Temporal Score: 8.4

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:H/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

必要な KB アイテム: Host/pfSense

エクスプロイトの容易さ: No exploit is required

パッチ公開日: 2017/10/31

脆弱性公開日: 2017/11/14

エクスプロイト可能

Metasploit (Clickjacking Vulnerability In CSRF Error Page pfSense)

参照情報

CVE: CVE-2017-1000479