Atlassian Confluence <6.6.1 viewdefaultdecoratorの反射型XSS(CVE-2017-18085)

medium Nessus プラグイン ID 106949
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートホストで実行されているWebベースのアプリケーションは、反射型クロスサイトスクリプティングの脆弱性の影響を受けます。

説明

自己報告されたバージョン番号によると、リモートホストで実行されているAtlassian Confluenceアプリケーションは6.6.1より前です。したがって、viewdefaultdecoratorリソースで反射型クロスサイトスクリプティングの脆弱性による影響を受けます。Nessusはこの問題についてテストしておらず、代わりにアプリケーションの自己報告のバージョン番号のみに依存しています。

ソリューション

Atlassian Confluenceバージョン6.6.1以降にアップグレードしてください。

関連情報

https://jira.atlassian.com/browse/CONFSERVER-54905

プラグインの詳細

深刻度: Medium

ID: 106949

ファイル名: confluence_6_6_1.nasl

バージョン: 1.4

タイプ: remote

ファミリー: CGI abuses : XSS

公開日: 2018/2/22

更新日: 2019/4/26

依存関係: confluence_detect.nasl

構成: パラノイドモードの有効化

リスク情報

VPR

リスクファクター: Low

スコア: 3

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.7

ベクトル: AV:N/AC:M/Au:N/C:N/I:P/A:N

現状ベクトル: E:H/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 6.1

Temporal Score: 5.8

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

現状ベクトル: E:H/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:atlassian:confluence

必要な KB アイテム: www/confluence, Settings/ParanoidReport

エクスプロイトの容易さ: No exploit is required

パッチ公開日: 2018/1/8

脆弱性公開日: 2018/2/2

参照情報

CVE: CVE-2017-18085

BID: 103062