GLSA-201803-11:WebKitGTK+:複数の脆弱性

high Nessus プラグイン ID 108526

概要

リモートのGentooホストに1つ以上のセキュリティ関連のパッチがありません。

説明

リモートホストは、GLSA-201803-11(WebKitGTK+:複数の脆弱性)で説明されている脆弱性に影響されています。複数の脆弱性がWebKitGTK+で発見されています。詳細については、記載されているCVE識別番号を参照してください。影響:攻撃者は、悪意を持って細工されたWebコンテンツを介して任意のコマンドを実行する可能性があります。回避策:現時点では、既知の回避策はありません。

ソリューション

WebKitGTK+ の全ユーザーは、最新バージョンにアップグレードする必要があります: # emerge --sync # emerge --ask --oneshot --verbose '>=net-libs/webkit-gtk-2.18.6'

関連情報

https://security.gentoo.org/glsa/201803-11

プラグインの詳細

深刻度: High

ID: 108526

ファイル名: gentoo_GLSA-201803-11.nasl

バージョン: 1.3

タイプ: local

公開日: 2018/3/22

更新日: 2019/4/5

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5.3

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 8.8

Temporal Score: 7.9

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:gentoo:linux:webkit-gtk, cpe:/o:gentoo:linux

必要な KB アイテム: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2018/3/22

参照情報

CVE: CVE-2017-13884, CVE-2017-13885, CVE-2017-7153, CVE-2017-7160, CVE-2017-7161, CVE-2017-7165, CVE-2018-4088, CVE-2018-4089, CVE-2018-4096

GLSA: 201803-11