Webmin 1.370/1.390 webmin_search.cgiのクロスサイトスクリプティング

medium Nessus プラグイン ID 108552

概要

リモートのWebサーバーは、クロスサイトスクリプティング脆弱性の影響を受けます。

説明

自己報告されたバージョンによると、リモートホストでホストされているWebminインストールのバージョンは、1.370または1.390です。したがって、webmin_search.cgiでクロスサイトスクリプティングの脆弱性の影響を受けます。

ソリューション

Webmin 1.400以降にアップグレードしてください。

参考資料

https://www.securityfocus.com/bid/27662

http://www.webmin.com/changes.html

プラグインの詳細

深刻度: Medium

ID: 108552

ファイル名: webmin_1_400.nasl

バージョン: 1.5

タイプ: remote

ファミリー: CGI abuses : XSS

公開日: 2018/3/22

更新日: 2019/11/8

設定: パラノイドモードの有効化

サポートされているセンサー: Nessus

リスク情報

VPR

リスクファクター: Low

スコア: 1.6

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.7

ベクトル: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

CVSS v3

リスクファクター: Medium

Base Score: 4.7

Temporal Score: 4.1

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:N/I:L/A:N

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:webmin:webmin

必要な KB アイテム: Settings/ParanoidReport, www/webmin

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2008/2/8

脆弱性公開日: 2008/2/8

参照情報

CVE: CVE-2008-0720

BID: 27662

CWE: 79