Webmin < 1.850の複数のクロスサイトスクリプティングの脆弱性

medium Nessus プラグイン ID 108559
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのWebサーバーは、複数のクロスサイトスクリプティング脆弱性の影響を受けます。

説明

自己報告されたバージョン番号によると、リモートホストでホストされているWebminインストールのバージョンは、1.850より前です。したがって、複数のクロスサイトスクリプティングの脆弱性の影響を受けます。

ソリューション

Webmin 1.850以降にアップグレードしてください。

関連情報

https://www.securityfocus.com/bid/99373

http://www.webmin.com/changes.html

プラグインの詳細

深刻度: Medium

ID: 108559

ファイル名: webmin_1_850.nasl

バージョン: 1.4

タイプ: remote

ファミリー: CGI abuses : XSS

公開日: 2018/3/22

更新日: 2019/11/12

依存関係: webmin.nasl

構成: パラノイドモードの有効化

リスク情報

VPR

リスクファクター: Low

スコア: 3.8

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.4

ベクトル: AV:N/AC:M/Au:N/C:N/I:P/A:N

現状ベクトル: E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 6.1

Temporal Score: 5.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:webmin:webmin

必要な KB アイテム: www/webmin, Settings/ParanoidReport

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2017/6/28

脆弱性公開日: 2017/6/28

参照情報

CVE: CVE-2017-9313

BID: 99373