CentOS 6:qemu-kvm(CESA-2018:2162)(Spectre)

medium Nessus プラグイン ID 111076
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのCentOSホストに1つ以上のセキュリティ更新プログラムがありません。

説明

qemu-kvmの更新プログラムが、Red Hat Enterprise Linux 6で利用可能になりました。Red Hat製品セキュリティは、この更新がセキュリティに及ぼす影響を重要度高と評価しています。詳細な重要度評価を示すCVSS(共通脆弱性評価システム)ベーススコアは、「参照」セクションのCVEリンクから脆弱性ごとに入手できます。カーネルベースの仮想マシン(KVM)は、さまざまなアーキテクチャにおけるLinux向けの完全な仮想化ソリューションです。qemu-kvmパッケージは、KVMを使用する仮想マシンを実行するためのユーザー空間コンポーネントを提供します。セキュリティ修正プログラム:* 多くの最新のマイクロプロセッサー設計に実装されている、ロード/ストア命令(広く使われるパフォーマンスの最適化)の投機的実行を実装する方法に、業界レベルの問題が発見されました。これは、権限コードに存在する正確に定義された命令シーケンスに加えて、最近のメモリ書き込みが発生したアドレスからのメモリ読み取りが古い値を参照し、続いて実際にはコミットしない(破棄される)投機的実行の命令に対してもマイクロプロセッサーのデータキャッシュへの更新が行われる可能性があるという事実に基づきます。その結果、権限のない攻撃者がこの欠陥を悪用して、標的にキャッシュサイドチャネル攻撃を実行し権限メモリを読み取る可能性があります。(CVE-2018-3639)注:これはqemu-kvmに対応しているCVE-2018-3639緩和策の一部です。* QEMU:cirrus:VGAディスプレイを更新するときのOOBアクセス(CVE-2018-7858)* QEMU:vga:ディスプレイ更新中のOOB読み取りアクセス(CVE-2017-13672)* Qemu:vga_draw_textルーチンの領域外読み取り(CVE-2018-5683)影響、CVSSスコア、その他の関連情報を含むセキュリティの問題の詳細については、「参照」セクションに記載されているCVEのページを参照してください。Red HatはCVE-2018-3639を報告してくれたKen Johnson氏(Microsoft Security Response Center)とJann Horn氏(Google Project Zero)、CVE-2018-7858を報告してくれたRoss Lagerwall氏(Citrix.com)、CVE-2017-13672を報告してくれたDavid Buchanan氏、CVE-2018-5683を報告してくれたJiang Xin氏とLin ZheCheng氏に感謝の意を表します。

ソリューション

影響を受けるqemu-kvmパッケージを更新してください。

関連情報

http://www.nessus.org/u?71b8f90d

プラグインの詳細

深刻度: Medium

ID: 111076

ファイル名: centos_RHSA-2018-2162.nasl

バージョン: 1.8

タイプ: local

エージェント: unix

公開日: 2018/7/16

更新日: 2021/4/15

依存関係: ssh_get_info.nasl

リスク情報

CVSS スコアのソース: CVE-2018-3639

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: Low

Base Score: 2.1

Temporal Score: 1.6

ベクトル: AV:L/AC:L/Au:N/C:N/I:N/A:P

現状ベクトル: E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 6

Temporal Score: 5.4

ベクトル: CVSS:3.0/AV:L/AC:L/PR:H/UI:N/S:C/C:N/I:N/A:H

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:centos:centos:qemu-guest-agent, p-cpe:/a:centos:centos:qemu-img, p-cpe:/a:centos:centos:qemu-kvm, p-cpe:/a:centos:centos:qemu-kvm-tools, cpe:/o:centos:centos:6

必要な KB アイテム: Host/local_checks_enabled, Host/CentOS/release, Host/CentOS/rpm-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2018/7/13

脆弱性公開日: 2017/9/1

参照情報

CVE: CVE-2017-13672, CVE-2018-3639, CVE-2018-5683, CVE-2018-7858

RHSA: 2018:2162