CentOS 6:Thunderbird(CESA-2018:2251)

critical Nessus プラグイン ID 111356
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのCentOSホストにセキュリティ更新プログラムがありません。

説明

thunderbirdの更新プログラムが、Red Hat Enterprise Linux 6で利用可能になりました。Red Hat製品セキュリティは、この更新がセキュリティに及ぼす影響を重要度高と評価しています。詳細な重要度評価を示すCVSS(共通脆弱性評価システム)ベーススコアは、「参照」セクションのCVEリンクから脆弱性ごとに入手できます。Mozilla Thunderbirdはスタンドアロンのメールおよびニュースグループクライアントです。この更新プログラムで、Thunderbirdがバージョン52.9.1にアップグレードされます。セキュリティ修正プログラム:* Mozilla:Firefox 61、Firefox ESR 60.1、Firefox ESR 52.9で修正されたメモリの安全性のバグ(CVE-2018-5188)* Mozilla:キャンバス要素の計算されたサイズを使用したバッファオーバーフロー(CVE-2018-12359)* Mozilla:focus()を使用したメモリ解放後使用(use-after-free)(CVE-2018-12360)* Mozilla:SSSE3スケーラーの整数オーバーフロー(CVE-2018-12362)* Mozilla:DOMノードを追加するときのメモリ解放後使用(use-after-free)(CVE-2018-12363)* Mozilla:307リダイレクトとNPAPIプラグインを通じたCSRF攻撃(CVE-2018-12364)* thunderbirdS/MIMEとPGPの復号化OracleがHTMLメールで構築される可能性があります。(CVE-2018-12372)* thunderbird:S/MIMEの平文は、HTMLの返信および転送を通して漏えいする可能性があります。(CVE-2018-12373)* Mozilla:侵害されたIPCの子プロセスは、ローカルファイル名をリストする可能性があります。(CVE-2018-12365)* Mozilla:QCMS変換中の無効なデータ処理(CVE-2018-12366)* thunderbird:フォームを使って、フォームフィールドでEnterを押し、暗号化されたメール部分を密かに抽出します。(CVE-2018-12374)影響、CVSSスコア、その他の関連情報を含むセキュリティの問題の詳細については、「参照」セクションに記載されているCVEのページを参照してください。Red Hatは、これらの問題を報告してくれたMozillaプロジェクトに感謝の意を表します。アップストリームはAlex Gaynor氏、Christoph Diehl氏、Christian Holler氏、Jason Kratzer氏、David Major氏、Jon Coppeard氏、Nicolas B. Pierron氏、Marcia Knous氏、Ronald Crane氏、Nils氏、F. Alonso氏(revskills)、David Black氏、OSS-Fuzzを最初の報告者として認めています。

ソリューション

影響を受けるthunderbirdパッケージを更新してください。

関連情報

http://www.nessus.org/u?496aafe9

プラグインの詳細

深刻度: Critical

ID: 111356

ファイル名: centos_RHSA-2018-2251.nasl

バージョン: 1.8

タイプ: local

エージェント: unix

公開日: 2018/7/27

更新日: 2020/5/29

依存関係: ssh_get_info.nasl

リスク情報

CVSS スコアのソース: CVE-2018-5188

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 7.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3

リスクファクター: Critical

Base Score: 9.8

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

脆弱性情報

CPE: p-cpe:/a:centos:centos:thunderbird, cpe:/o:centos:centos:6

必要な KB アイテム: Host/local_checks_enabled, Host/CentOS/release, Host/CentOS/rpm-list

パッチ公開日: 2018/7/25

脆弱性公開日: 2018/10/18

参照情報

CVE: CVE-2018-12359, CVE-2018-12360, CVE-2018-12362, CVE-2018-12363, CVE-2018-12364, CVE-2018-12365, CVE-2018-12366, CVE-2018-12372, CVE-2018-12373, CVE-2018-12374, CVE-2018-5188

RHSA: 2018:2251