phpMyAdmin < 4.8.3の脆弱性(PMASA-2018-5)

medium Nessus プラグイン ID 117334

概要

リモートのWebサーバーは、クロスサイトスクリプティングの脆弱性の影響を受けるPHPアプリケーションをホストします。

説明

自己報告されたバージョン番号によると、リモートのWebサーバーでホストされているphpMyAdminアプリケーションのバージョンは、4.8.3より前です。したがって、クロスサイトスクリプティングの脆弱性による影響を受けます。注意:Nessusはこれらの問題を利用しておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

phpMyAdminバージョン4.8.3以降にアップグレードしてください。または、ベンダーのアドバイザリに記載されているパッチを適用してください。

関連情報

https://www.phpmyadmin.net/security/PMASA-2018-5/

プラグインの詳細

深刻度: Medium

ID: 117334

ファイル名: phpmyadmin_pmasa_2018_5.nasl

バージョン: 1.5

タイプ: remote

ファミリー: CGI abuses : XSS

公開日: 2018/9/6

更新日: 2022/4/11

構成: パラノイドモードの有効化

リスク情報

CVSS スコアのソース: CVE-2018-15605

VPR

リスクファクター: Low

スコア: 3

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.2

ベクトル: AV:N/AC:M/Au:N/C:N/I:P/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 6.1

Temporal Score: 5.3

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:phpmyadmin:phpmyadmin

必要な KB アイテム: www/PHP, installed_sw/phpMyAdmin, Settings/ParanoidReport

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2018/8/21

脆弱性公開日: 2018/8/21

参照情報

CVE: CVE-2018-15605

BID: 105168