QNAP Photo Station <5.7.0におけるクロスサイトスクリプティングの脆弱性

medium Nessus プラグイン ID 117905

概要

リモートのNASで実行されているフォトギャラリーアプリケーションは、クロスサイトスクリプティングの脆弱性の影響を受けます。

説明

リモートのQNAP NASで実行されているPhoto Stationのバージョンは5.7.0より前です。したがって、クロスサイトスクリプティングの脆弱性による影響を受けます。

ソリューション

Photo Station 5.7.0以降にアップグレードしてください。

関連情報

https://www.qnap.com/en-us/security-advisory/nas-201808-23

プラグインの詳細

深刻度: Medium

ID: 117905

ファイル名: qnap_photostation_5_7_0.nasl

バージョン: 1.3

タイプ: remote

ファミリー: CGI abuses : XSS

公開日: 2018/10/3

更新日: 2019/4/5

リスク情報

CVSS スコアのソース: CVE-2018-0715

VPR

リスクファクター: Low

スコア: 3.8

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.4

ベクトル: AV:N/AC:M/Au:N/C:N/I:P/A:N

現状ベクトル: E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 6.1

Temporal Score: 5.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:/h:qnap:photo_station

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2018/8/23

脆弱性公開日: 2018/8/23

参照情報

CVE: CVE-2018-0715