AIX 7.2 TL 3:tcpdump(IJ12983)

medium Nessus プラグイン ID 122429
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのAIXホストにセキュリティパッチがありません。

説明

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-19519 https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-19519 print-hncp.cのprint_prefix関数による境界チェックが不適切なため、Tcpdumpはスタックベースのバッファオーバーフローに対して脆弱です。リモートの攻撃者は、特別に細工したパケットデータを使用してバッファをオーバーフローさせたり、システム上で任意のコードを実行したり、アプリケーションをクラッシュさせたりする可能性があります。

ソリューション

適切な暫定修正をインストールしてください。

関連情報

http://aix.software.ibm.com/aix/efixes/security/tcpdump_advisory4.asc

プラグインの詳細

深刻度: Medium

ID: 122429

ファイル名: aix_IJ12983.nasl

バージョン: 1.3

タイプ: local

ファミリー: AIX Local Security Checks

公開日: 2019/2/26

更新日: 2020/2/7

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.2

ベクトル: AV:N/AC:M/Au:N/C:P/I:N/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 5.5

Temporal Score: 4.8

ベクトル: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:ibm:aix:7.2

必要な KB アイテム: Host/AIX/lslpp, Host/local_checks_enabled, Host/AIX/version

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2019/2/25

脆弱性公開日: 2019/2/25

参照情報

CVE: CVE-2018-19519