Drupal 7.x < 7.65/8.5.x < 8.5.14/8.6.x < 8.6.13 XSS(SA-CORE-2019-004)

medium Nessus プラグイン ID 123006

概要

リモートのWebサーバーで起動されているPHPアプリケーションは、クロスサイトスクリプティング脆弱性の影響を受けます。

説明

自己報告されたバージョンによると、リモートのWebサーバーで実行されているDrupalのインスタンスは7.65より前の7.x、8.5.14より前の8.5.x、8.6.13より前の8.6.xです。したがって、アップロードされたファイル内のデータの不適切なサニタイズにより、ファイルモジュール/サブシステムのクロスサイトスクリプティング(XSS)の脆弱性による影響を受けます。

ソリューション

Drupalバージョン7.65/8.5.14/8.6.13以降にアップグレードしてください。

関連情報

https://www.drupal.org/sa-core-2019-004

https://www.drupal.org/project/drupal/releases/7.65

https://www.drupal.org/project/drupal/releases/8.5.14

https://www.drupal.org/project/drupal/releases/8.6.13

プラグインの詳細

深刻度: Medium

ID: 123006

ファイル名: drupal_8_6_13.nasl

バージョン: 1.6

タイプ: remote

ファミリー: CGI abuses : XSS

公開日: 2019/3/22

更新日: 2022/4/11

構成: パラノイドモードの有効化

リスク情報

CVSS スコアのソース: CVE-2019-6341

VPR

リスクファクター: Low

スコア: 3

CVSS v2

リスクファクター: Low

Base Score: 3.5

Temporal Score: 2.6

ベクトル: AV:N/AC:M/Au:S/C:N/I:P/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 5.4

Temporal Score: 4.7

ベクトル: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:drupal:drupal

必要な KB アイテム: installed_sw/Drupal, Settings/ParanoidReport

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2019/3/20

脆弱性公開日: 2019/3/20

参照情報

CVE: CVE-2019-6341

IAVA: 2019-A-0092-S