Debian DSA-4421-1:chromium - セキュリティ更新プログラム

high Nessus プラグイン ID 123533
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのDebianホストにセキュリティ関連の更新プログラムがありません。

説明

Chromium Webブラウザーでいくつかの脆弱性が発見されました。- CVE-2019-5787:Zhe Jin氏は、メモリ解放後使用(Use After Free)の問題を発見しました。- CVE-2019-5788:Mark Brand氏は、FileAPI実装でメモリ解放後使用(Use After Free)の問題を発見しました。- CVE-2019-5789:Mark Brand氏は、WebMIDI実装でメモリ解放後使用(Use After Free)の問題を発見しました。- CVE-2019-5790:Dimitri Fourny氏は、v8 JavaScriptライブラリでバッファオーバーフローの問題を発見しました。- CVE-2019-5791:Choongwoo Han氏は、V8 JavaScriptライブラリで型の取り違え(Type Confusion)の問題を発見しました。- CVE-2019-5792:pdknskは、pdfiumライブラリで整数オーバーフローの問題を発見しました。- CVE-2019-5793:Jun Kokatsu氏は、拡張機能の実装でアクセス許可の問題を発見しました。- CVE-2019-5794:TheoriのJuno Im氏は、ユーザーインターフェイスの偽装の問題を発見しました。- CVE-2019-5795:pdknskは、pdfiumライブラリで整数オーバーフローの問題を発見しました。- CVE-2019-5796:Mark Brand氏は、拡張機能の実装で競合状態を発見しました。- CVE-2019-5797:Mark Brand氏は、DOMStorageの実装で競合状態を発見しました。- CVE-2019-5798:Tran Tien Hung氏は、skiaライブラリに領域外読み取りの問題があることを発見しました。- CVE-2019-5799:sohaltは、コンテンツセキュリティポリシーをバイパスする方法を発見しました。- CVE-2019-5800:Jun Kokatsu氏は、コンテンツセキュリティポリシーをバイパスする方法を発見しました。- CVE-2019-5802:Ronni Skansing氏は、ユーザーインターフェイスの偽装の問題を発見しました。- CVE-2019-5803:Andrew Comminos氏は、コンテンツセキュリティポリシーをバイパスする方法を発見しました。

ソリューション

chromiumパッケージをアップグレードしてください。安定版(stable)ディストリビューション(stretch)では、これらの問題はバージョン73.0.3683.75-1~deb9u1で修正されています。

関連情報

https://security-tracker.debian.org/tracker/CVE-2019-5787

https://security-tracker.debian.org/tracker/CVE-2019-5788

https://security-tracker.debian.org/tracker/CVE-2019-5789

https://security-tracker.debian.org/tracker/CVE-2019-5790

https://security-tracker.debian.org/tracker/CVE-2019-5791

https://security-tracker.debian.org/tracker/CVE-2019-5792

https://security-tracker.debian.org/tracker/CVE-2019-5793

https://security-tracker.debian.org/tracker/CVE-2019-5794

https://security-tracker.debian.org/tracker/CVE-2019-5795

https://security-tracker.debian.org/tracker/CVE-2019-5796

https://security-tracker.debian.org/tracker/CVE-2019-5797

https://security-tracker.debian.org/tracker/CVE-2019-5798

https://security-tracker.debian.org/tracker/CVE-2019-5799

https://security-tracker.debian.org/tracker/CVE-2019-5800

https://security-tracker.debian.org/tracker/CVE-2019-5802

https://security-tracker.debian.org/tracker/CVE-2019-5803

https://security-tracker.debian.org/tracker/source-package/chromium

https://packages.debian.org/source/stretch/chromium

https://www.debian.org/security/2019/dsa-4421

プラグインの詳細

深刻度: High

ID: 123533

ファイル名: debian_DSA-4421.nasl

バージョン: 1.5

タイプ: local

エージェント: unix

公開日: 2019/4/1

更新日: 2019/5/29

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 7.3

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 8.8

Temporal Score: 7.9

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:debian:debian_linux:chromium, cpe:/o:debian:debian_linux:9.0

必要な KB アイテム: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2019/3/31

脆弱性公開日: 2019/5/23

参照情報

CVE: CVE-2019-5787, CVE-2019-5788, CVE-2019-5789, CVE-2019-5790, CVE-2019-5791, CVE-2019-5792, CVE-2019-5793, CVE-2019-5794, CVE-2019-5795, CVE-2019-5796, CVE-2019-5797, CVE-2019-5798, CVE-2019-5799, CVE-2019-5800, CVE-2019-5802, CVE-2019-5803

DSA: 4421